MINORITY REPORT: Apparently RCE-like block in place

Discussion in 'Archived Threads 2001-2004' started by Yumbo, Feb 24, 2003.

  1. Yumbo

    Yumbo Cinematographer

    Joined:
    Sep 13, 1999
    Messages:
    2,227
    Likes Received:
    0
    hi,

    can those using 'multi-region' machines please confirm non-loading issues on this R1 Dreamworks title?

    so far, we've reported the following models will not play this movie disc - the bonus loads fine:

    Pioneer 535
    RCA 5230
    Pioneer 515
    Onkyo 525
    Akita 1500
    Akita 1600
    JVC 523
    Grundig 130
    Sony 300
    XMS 1
    Panasonic 2

    I suspect these players are set fixed to R0 etc., instead of R1 base+switching.

    Waiting to see if Road To Perdition will exhibit similar behaviour.
     
  2. Jesse Skeen

    Jesse Skeen Producer

    Joined:
    Apr 24, 1999
    Messages:
    4,322
    Likes Received:
    226
    I usually check discs on my Pioneer by stopping the disc, changing the region code with the disc still in the machine, then pushing Play again. Minority Report still played fine; discs that have RCE will show a special screen on the disc saying it won't play outside region 1.
     
  3. Yumbo

    Yumbo Cinematographer

    Joined:
    Sep 13, 1999
    Messages:
    2,227
    Likes Received:
    0
    interesting,

    I am aware of how RCE works.
    could you elaborate on your Pioneer test please?

    these machines are modified from R3 or R4.
     
  4. Simon Basso

    Simon Basso Stunt Coordinator

    Joined:
    May 7, 2001
    Messages:
    125
    Likes Received:
    0
    Probably not related to any form of region blocking, but a few UK users are having problems with their R1 Road to Perdition discs. Some are locking up halfway through, which seems to indicate manufacturing errors, but others are not playing at all unless you do a quick stop-and-press-menu action.
     
  5. Yumbo

    Yumbo Cinematographer

    Joined:
    Sep 13, 1999
    Messages:
    2,227
    Likes Received:
    0
    yup,

    we've had halfway lock-ups as well as part of the non-loading issues.

    more reports please.
     

Share This Page