how to get dts on an onkyo ht-r500/hts-650?

Discussion in 'Archived Threads 2001-2004' started by Mark_Su, Jan 4, 2003.

  1. Mark_Su

    Mark_Su Agent

    Joined:
    Dec 28, 2002
    Messages:
    42
    Likes Received:
    0
    I tried pressing the surround button to get DTS while watching Saving Private Ryan but all I got was "PL II Movie" and "PL II Music". I'm using a Playstation 2 as my DVD player and an optical cable for sound. Thanks in advance for any help.
     
  2. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    24
    Location:
    NorCal
    Real Name:
    John
    Insert the disc, go into the setup menu for the PLAYER (not the DVD) and enable DTS. Then you must also select DTS on the DVD. If DD is working, then you just need to enable DTS.

    The "surround" button may not give you DTS. Try the auto detect mode first, then try to force DTS manually.
     
  3. ChristopherBer

    ChristopherBer Stunt Coordinator

    Joined:
    Dec 23, 2002
    Messages:
    74
    Likes Received:
    0
    The Playstation 2 problem has DTS off or disabled in the menu turn it on.[​IMG]
     
  4. Mark_Su

    Mark_Su Agent

    Joined:
    Dec 28, 2002
    Messages:
    42
    Likes Received:
    0
    got it. thanks. [​IMG]
     

Share This Page