HELP XBR450 prob

Discussion in 'Archived Threads 2001-2004' started by ChristopherW, May 30, 2002.

  1. ChristopherW

    ChristopherW Agent

    Joined:
    May 23, 2002
    Messages:
    36
    Likes Received:
    0
    I have had a 32XBR450 since September and everthing had been going great until this week. Suddenly the whole screen turned pink and the it would shut off by itself. I'm having an Authorized repair center come look at it next week, but I would like to know if anyones had similar problem so I'm a little better educated about the situation....Thanks
     
  2. Grant B

    Grant B Producer

    Joined:
    Mar 29, 2000
    Messages:
    3,210
    Likes Received:
    0
    Yikes!!!
    No
    Have you tried unplugging the set from the wall for about ~15 minutes?
    It tends to reset the tv to the factory preset conditions
    (I once was on the phone to a sony service rep and asked if I should do that. She exclaimed'That's a Really Good IdeA!! [​IMG] )
    Good Luck!
     
  3. ChristopherW

    ChristopherW Agent

    Joined:
    May 23, 2002
    Messages:
    36
    Likes Received:
    0
    yeah I tried that with out luck....
     
  4. Phil Cavanagh

    Joined:
    May 30, 2002
    Messages:
    28
    Likes Received:
    0
    I have heard of few problems with this model, nor the original XBR400 HD moniter.
    I am sorry to hear about your luck but these kind of things do happen.

    If you purchased in 09/01 you are still covered unders Sony's defect warranty(one year parts and labor) to locate a Sony authorized repair center you can call Sony at 1-800-222-7669.

    Where did you purchase the TV??

    Good luck!
     
  5. ChristopherW

    ChristopherW Agent

    Joined:
    May 23, 2002
    Messages:
    36
    Likes Received:
    0
    I purchased it from j and r....
     

Share This Page