Help! problem with optical out on motherboard.

Discussion in 'Computers' started by ChuckM, Jun 13, 2003.

  1. ChuckM

    ChuckM Stunt Coordinator

    Joined:
    Aug 12, 2002
    Messages:
    149
    Likes Received:
    0
    For some reason I can't get 5.1 through the optical out on my motherboard(abit kd7) only stereo. I've done everything I can think of, but it just doesn't work. It is an onboard Realtek AC'97 VIA Audio Card. My receiver is a Onkyo HT-R500.
    TIA!!
     
  2. Ken Chan

    Ken Chan Producer

    Joined:
    Apr 11, 1999
    Messages:
    3,301
    Likes Received:
    0
    Using what program? It has to recognize the audio hardware. I had to upgrade to PowerDVD XP 4.0 to get my C-Media to work. WinDVD didn't work.

    //Ken
     
  3. ChuckM

    ChuckM Stunt Coordinator

    Joined:
    Aug 12, 2002
    Messages:
    149
    Likes Received:
    0
    That is what I'm using
     
  4. Nathan Smith

    Nathan Smith Agent

    Joined:
    Feb 28, 2003
    Messages:
    43
    Likes Received:
    0
    hmm i have the same audio chipset

    i have 5.1 working with both windvd and powerdvd and some other filters

    does your reciever not pick up a DD/DTS signal or does it pick up a Stereo DD/DTS signal

    when flipping through settings for any program

    look for

    dissable ANY decoding
    use spdif out
    use waveout instead of directsound
    dont check any 5.1,7.1 etc options... those are refering to anolog output u want spdif out

    u might want to try the newest windvd see if that has better results.. powerdvd has virtualy zero options

    also look into updating ur soundcard drivers, via 4in1 drivers and get the latest version of directx

    also post more specs on the system ur running
    operating system mainly
     
  5. Ken Chan

    Ken Chan Producer

    Joined:
    Apr 11, 1999
    Messages:
    3,301
    Likes Received:
    0
    Do you have the multi-channel version of PowerDVD? To check, right-click the display window and choose About... In the About PowerDVD dialog box, double-click the image on the left. The right side should change to display more info and should say "Audio Capability: 6", not "2".

    Also, open the Configuration dialog. The last page is Information. If you scroll to the bottom, there "SPDIF Outpu Device". It should name the hardware, and when you're playing a disc, it should say "(in use)".

    //Ken
     
  6. ChuckM

    ChuckM Stunt Coordinator

    Joined:
    Aug 12, 2002
    Messages:
    149
    Likes Received:
    0
    What I get is just a plan stereo(pcm) output my receiver doesn't pick up any DD or DTS signal.
    System:
    win98
    Abit KD7
    Amd 1800+
    256 Ram

    This is The Information I get from PowerDVD.
    Audio Attribute :
    Audio Coding mode : Dolby Digital
    Sampling Rate : 48kHz
    Audio application mode : Not specified
    Number of Audio channels : 6
    Bitrate : 448 Kbps
    Number of Audio streams : 1

    Subpicture Attribute : Not Available

    Hardware Information :
    Processor: AMD Athlon(tm) XP 1800+ running at 1534 MHz
    3DNow! Technology : In Use
    Enhanced 3DNow! Technology : In Use
    3DNow! Professional Technology : In Use
    IA MMX Technology : In Use
    IA Streaming SIMD Extensions : In Use
    IA SSE 2 : Not Detected
    Video Accelerator : Not Detected
    Multispeakers Audio Device : Not Detected
    SPDIF Output Device : Not Detected
     

Share This Page