HELP: can't detect DTS signal with my receiver

Discussion in 'Archived Threads 2001-2004' started by Reza_A, Feb 4, 2002.

  1. Reza_A

    Reza_A Extra

    Joined:
    Jul 29, 2001
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    Hi All,

    I just recently setup my HT. They are:

    Denon AVR 2802 Receiver

    Panasonic RV-31S

    Polk RM 7500 sat speakers w/o sub yet.

    I have Gladiator which supposed to have DTS signal encoded.

    When I play it, I only get Dolby digital 5.1. The DTS light won't lit on.

    Is it because faulty receiver, disc, or because I missing sub (I put sub off on speaker management)?

    thanks in advance...
     
  2. Eujin

    Eujin Supporting Actor

    Joined:
    Mar 19, 2001
    Messages:
    549
    Likes Received:
    0
    Trophy Points:
    0
    Ok, before panic sets in, let's go through the usual suspects:

    1. Did you make sure that you enabled DTS in your RV-31's set-up menu? Many players come with DTS disabled by default. While you're at it...see number 2.

    2. Did you connect the digital audio output--either digital coax or fiber optic TOSLINK--from your player to the receiver, and set your player's audio output setting to "bitstream"?

    3. This is a really dumb question...but did you select DTS as the audio track when playing Gladiator itself?

    4. Did you set the Denon to auto-detect DTS/Dolby Digital in the set-up for the DVD audio source?

    When DTS does not work, it's usually because one of the above was not taken care of. Good luck and let us know if you have any more problems.
     
  3. Ted Ross

    Ted Ross Second Unit

    Joined:
    Dec 13, 2001
    Messages:
    394
    Likes Received:
    0
    Trophy Points:
    0
    I think with Gladiator you have to select the DTS soundtrack in the DVD Menu. You cant just play the movie & then select DTS with the DVD players audio options.
     
  4. Eujin

    Eujin Supporting Actor

    Joined:
    Mar 19, 2001
    Messages:
    549
    Likes Received:
    0
    Trophy Points:
    0
    Ted, you are correct. With Gladiator, DTS has to be manually selected in the disc's audio set-up menu--this is true of many discs that have DTS and DD track options.
     
  5. Nick G

    Nick G Stunt Coordinator

    Joined:
    Aug 12, 2001
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    0
    Reza, I believe your Panasonic DVD player factory default setting is with DTS disabled. You need to go to the DVD players audio set up menu and change DTS to "bitstream". You get to the set up menu by pressing the "action" key on on the DVD players remote.

    Nick
     
  6. Reza_A

    Reza_A Extra

    Joined:
    Jul 29, 2001
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    Thank everyone..I am at work right know. But these are what I did last night when I setup mine.

    1. Did you make sure that you enabled DTS in your RV-31's set-up menu? Many players come with DTS disabled by default. While you're at it

    *********

    I have changed the setting on my DVD player to enabled DTS surround by changing it from off to bitstream

    2. Did you connect the digital audio output--either digital coax or fiber optic TOSLINK--from your player to the receiver, and set your player's audio output setting to "bitstream"?

    ******

    I did use AR pro series toslink to connect from DVD doutput to OPTICAL 1 IN and set up the cable assigment on the receiver to DVD- OPTical 1. I did changed my DVD player to set to bitstream

    3. This is a really dumb question...but did you select DTS as the audio track when playing Gladiator itself?

    ********

    I don't really remember if I try to change to DTS on the main DVD setup. But I did try to change to DTS when the movie play by pressing audio on the remote.

    I'll figure this is the issue. I'll try this at home.

    4. Did you set the Denon to auto-detect DTS/Dolby Digital in the set-up for the DVD audio source?

    ********

    I changed the source input to auto detect on the receiver. It just detected dolby digital. When I changed the source input to DTS, there was nothing came out from the speakers.

    It's true....when you setup your first HT, you expect to get the result as soon as you connect all the cables/wires. When there is a problem, panic sets in and can't think clearly. :b Well, Let me try #3 first and let you guys know if it works or not.
     
  7. Reza_A

    Reza_A Extra

    Joined:
    Jul 29, 2001
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    Yup...It is because I did not chnage to DTS in the main DVD setup. One problem solve....thanks
     
  8. Luis A

    Luis A Second Unit

    Joined:
    Aug 2, 2001
    Messages:
    414
    Likes Received:
    0
    Trophy Points:
    0
    It's amazing how often this happens. Perhaps a card insert should be put in with the DVD to let 1st timers know how to select DTS.
    L
     

Share This Page