Any tips setting up Directv Plus satellite dish???

Discussion in 'Archived Threads 2001-2004' started by Andrew P, Jan 24, 2001.

  1. Andrew P

    Andrew P Second Unit

    Joined:
    Nov 2, 1999
    Messages:
    304
    Likes Received:
    0
    Trophy Points:
    0
    I am trying to get a solid signal, but it is very difficult. I can get about 85% on satellite A, but then Satellite b is still only nearv 40%. Any ideas??
    Thanks,
    Andy
     
  2. John Brunner

    John Brunner Extra

    Joined:
    Dec 11, 2000
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Please explain Satellite A / B. I have directTV and I get one signal 90+ with no sign of anything resembling A or B.
     
  3. Bruce N

    Bruce N Second Unit

    Joined:
    Feb 13, 2000
    Messages:
    349
    Likes Received:
    0
    Trophy Points:
    0
    The dish for the DirecTV Plus system is oval shaped to receive signals from two different satellites, the main sat at 101 degrees and the second one at 119 degrees. The second satellite carries the Para Todos (Latin America) channels, some local channels (Raleigh Durham, NC?), the NASA channel and HBO-HD and the HD Demo channel.
    Andrew, I suggest you check the "Tilt" adjustment on the dish. Make sure it's set to the proper number for your location.
    Hope this helps!
    Bruce
    ------------------
    "Why do I sense we've picked up another pathetic lifeform?"
     
  4. Charles Dodge

    Charles Dodge Auditioning

    Joined:
    Feb 22, 1999
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    I have heard that the satellite broadcasting from the 119 slot is lower power than the satellites at DirecTV's main 101 slot. So, I believe it is normal to get a lower signal strength from satellie "b".
    On my setup I get a 90% signal strength from the 101 satellite and low 70's from the 119 slot.
    It sounds like you have a good lock on 101 which means that the 119 satellite should also be getting a good signal. But with as big a difference as you have (45%) it seems like your second LNB is not aligned correctly compared to the first. I would check to make sure you have the post mounted perfectly vertical and the tilt setting correct.
     

Share This Page