Jump to content



Photo
- - - - -

Subwoofer hum/buzz


  • You cannot start a new topic
  • Please log in to reply
15 replies to this topic

#1 of 16 trailshredder

trailshredder

    Member

  • PipPip
  • 20 posts
  • Join Date: Jan 05 2011

Posted June 19 2012 - 05:18 AM

I am nearing the end of finishing my home theater and hooked up the equipment this weekend. It is going to be a 7.2 system with the 2 subs being in a front corner and an opposite rear corner of the room. I only hooked up one sub which is the front. I get a terrible hum out of it. When I ran the 12 gauge, CL2 rated wire for it, I was careful to stay away from other electric wires. The distance of that wire is a little over 40'. Is it a distance issue because of the "Line Level" signal? Any suggestions or thoughts?

#2 of 16 Robert_J

Robert_J

    Advanced Member

  • PipPipPip
  • 8,016 posts
  • Join Date: Aug 22 2000
  • Real Name:Robert
  • LocationMississippi

Posted June 19 2012 - 06:30 AM

When I ran the 12 gauge, CL2 rated wire for it,

Is this a passive sub? Where is the amp? What is it plugged into? What cable is run to it?

Is it a distance issue because of the "Line Level" signal?

You should never run a pre-amp level signal over speak wire.

It is going to be a 7.2 system

It will be a 7.1 system with 2 subs. There's only a single LFE channel that you split between two subs.

#3 of 16 trailshredder

trailshredder

    Member

  • PipPip
  • 20 posts
  • Join Date: Jan 05 2011

Posted June 19 2012 - 07:07 AM

Sorry, It is a powered sub. As for the 7.2 vs 7.1. I know it is one channel, I was just eluding to the fact that I had 2 subs and 2 sub outputs on the amp. I might try the other sub since the wire is shorter, that should rule out cable length and speaker wire.

#4 of 16 Robert_J

Robert_J

    Advanced Member

  • PipPipPip
  • 8,016 posts
  • Join Date: Aug 22 2000
  • Real Name:Robert
  • LocationMississippi

Posted June 19 2012 - 09:13 AM

It's a powered sub so you need to use a coaxial cable to connect it to your receiver's LFE output.

#5 of 16 trailshredder

trailshredder

    Member

  • PipPip
  • 20 posts
  • Join Date: Jan 05 2011

Posted June 20 2012 - 01:10 AM

oh man ... so my speaker wires in the wall are worthless? what is the difference between 2 conductor speaker wire and a 2 conductor "rca" cable.

#6 of 16 Robert_J

Robert_J

    Advanced Member

  • PipPipPip
  • 8,016 posts
  • Join Date: Aug 22 2000
  • Real Name:Robert
  • LocationMississippi

Posted June 20 2012 - 01:24 AM

Only the wire to your sub is worthless. Speaker wires are designed to carry a high voltage load to your speakers. Coaxial cable is designed to carry a low voltage load between a pre-amp (LFE output on our receiver) and an amp. The shielding keeps it from picking up stray radio frequency signals. They aren't expensive - http://www.monoprice...subwoofer cable Even switching to the correct cable may not eliminate the hum. If it is still there, then you have a ground loop and we have to address that.

#7 of 16 trailshredder

trailshredder

    Member

  • PipPip
  • 20 posts
  • Join Date: Jan 05 2011

Posted June 20 2012 - 03:32 AM

I think I got ya ... so basically I need this RCA cable from the receiver (amp) all the way to the subwoofer. So my speaker wire in the wall just to the sub is the worthless one?

#8 of 16 Robert_J

Robert_J

    Advanced Member

  • PipPipPip
  • 8,016 posts
  • Join Date: Aug 22 2000
  • Real Name:Robert
  • LocationMississippi

Posted June 20 2012 - 03:57 AM

Correct on everything. The RCA cable is not a plain RCA cable though. Sub cables are built like (identical) to video cables. They are shielded so they don't pick up interference from other equipment. if they do pick up any interference, it is then amplified and you can hear it through the sub.

#9 of 16 trailshredder

trailshredder

    Member

  • PipPip
  • 20 posts
  • Join Date: Jan 05 2011

Posted June 20 2012 - 11:59 PM

Awesome! Thanks for the help and pointing me in the right dirrection. Got my cables ordered.

#10 of 16 Robert_J

Robert_J

    Advanced Member

  • PipPipPip
  • 8,016 posts
  • Join Date: Aug 22 2000
  • Real Name:Robert
  • LocationMississippi

Posted June 21 2012 - 02:15 AM

Remember that I said a real sub cable may not eliminate the issue. It's just the first step. If you have a ground loop then we have to tackle it in other ways. I went the easy, cheap and not recommended route of lifting the ground on my sub amp. There's a chance that I will be shocked if my amp ever shorts out and I touch it.

#11 of 16 trailshredder

trailshredder

    Member

  • PipPip
  • 20 posts
  • Join Date: Jan 05 2011

Posted June 21 2012 - 02:57 AM

I did run a short sub cable that I had laying around and it had no hum and sounded great. No audio component that I have is grounded so I would suspect that nothing will be fighting for a ground.

#12 of 16 Robert_J

Robert_J

    Advanced Member

  • PipPipPip
  • 8,016 posts
  • Join Date: Aug 22 2000
  • Real Name:Robert
  • LocationMississippi

Posted June 21 2012 - 04:42 AM

That's great. You found a solution and will have your sub properly connected.

#13 of 16 Tommy Ervin

Tommy Ervin

    Newbie

  • Pip
  • 1 posts
  • Join Date: Mar 07 2013

Posted March 07 2013 - 12:02 PM

i have a simular issue i just bought a infinity hts-10sub for my onkyo tx- sr605 and as soon as i plug the rca wirs to the sub it hums...i tried to turn the sub output off on my reciever and it still hums ....tried two sets of cables still same thing.....help please

#14 of 16 Al.Anderson

Al.Anderson

    Advanced Member

  • PipPipPip
  • 2,101 posts
  • Join Date: Jul 02 2002
  • Real Name:Al

Posted March 07 2013 - 10:49 PM

It could be a defective sub amp, but two things to try first - (1) make sure you're using a shielded RCA cable. You mentioned trying two sets of cables, but didn't say if they were shielded. And for that matter, it worries me that you used the phrase "sets of cables", a sub wire is usually a single RCA wire. (2) Make sure you don't have a ground loop. This could happen if your house has a bad ground and you plug the receiver and the amp into the same circuit. So bottom line make sure the receiver and sub are on different lines (different breakers).

#15 of 16 Tom Vodhanel

Tom Vodhanel

    Advanced Member

  • PipPipPip
  • 2,176 posts
  • Join Date: Sep 04 1998

Posted March 09 2013 - 05:09 AM

i have a simular issue i just bought a infinity hts-10sub for my onkyo tx- sr605 and as soon as i plug the rca wirs to the sub it hums...i tried to turn the sub output off on my reciever and it still hums ....tried two sets of cables still same thing.....help please

Turn the sub on with no cable connected to it, if it stills hums----that is definitely a faulty subwoofer. If there is no hum----try reconnecting everything and using a 3 into 2 ground "lift" adapter on the end of the sub AC cord. (assuming the end of the subwoofer cord has a ground prong). If that removes most/all of the hum....you know everything is working okay you just have a "ground loop". This is quite common in home audio. Tom V.

#16 of 16 Gerald LaFrance

Gerald LaFrance

    Advanced Member

  • PipPipPip
  • 510 posts
  • Join Date: May 28 2002
  • Real Name:Gerald LaFrance
  • LocationEarth

Posted March 22 2013 - 05:06 PM

I did run a short sub cable that I had laying around and it had no hum and sounded great. No audio component that I have is grounded so I would suspect that nothing will be fighting for a ground.

 

Hi, Defeating the Ground Plug is not reccomended ever. The purpose of the ground plug is to prevent you from being electrocuted to death.. If you ever had a wire touch the chasis and defeated the ground plug it will not trip the breaker and you most likely will die..

 

I would put the ground plugs bvack in they are there for your safety.. To fix your Ground loop it is rather simple but using a Ground shunt should NERVER be a permanent solution.. Any Certified Electrician can tell you that if you dont believe me..

 

I had a similar experience and located the Ground loop quickly and fixed it permanatley.. but not by using a ground shunt..

 

 

This is a good video:

 

 


"IF the Facts don't Fit the Theory Change the Facts"    Albert Einstein




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users