Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

testing...testing...testing...


  • You cannot start a new topic
  • Please log in to reply
2 replies to this topic

#1 of 3 OFFLINE   Jim_C

Jim_C

    Screenwriter



  • 2,060 posts
  • Join Date: Feb 06 2001

Posted April 21 2008 - 02:35 PM

just trying to see if my profile pic is working

Edit: it's not. Is this something only certain users can have? I've got my options set to show profile pics and when I go to my profile I see the pic. I just don't see it under my name on the left. I've tried logging off and on as well but no go.

Edit #2: it doesn't show up on my iMac but it does show up on my wife's PC.

Edit #3: emptied the cache and it's showing up. Thanks for the hel... umm, yeah Posted Image
You want to upgrade again?!!

#2 of 3 OFFLINE   Scott_J

Scott_J

    Screenwriter



  • 2,635 posts
  • Join Date: Jul 17 2000

Posted April 23 2008 - 10:50 AM

Just as an FYI, Jim, there's actually a Testing forum here for this type of thing. It's two beneath this forum on the drop-down menu.

#3 of 3 OFFLINE   Jim_C

Jim_C

    Screenwriter



  • 2,060 posts
  • Join Date: Feb 06 2001

Posted May 07 2008 - 03:19 PM

LOL, I've been here 7 years. How the hell did I miss that testing area? Sorry for posting here....
You want to upgrade again?!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users