1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

Testing Image Posting

Discussion in 'Testing' started by barry.az, Sep 3, 2010.

  1. barry.az

    barry.az Extra

    Joined:
    Jan 27, 2004
    Messages:
    19
    Likes Received:
    0
    Won't accept my new image, although I had a good number of older posts
     
  2. barry.az

    barry.az Extra

    Joined:
    Jan 27, 2004
    Messages:
    19
    Likes Received:
    0
    Adding some posts as a test...
     
  3. barry.az

    barry.az Extra

    Joined:
    Jan 27, 2004
    Messages:
    19
    Likes Received:
    0
    Adding some posts as a test..
     
  4. barry.az

    barry.az Extra

    Joined:
    Jan 27, 2004
    Messages:
    19
    Likes Received:
    0
    Adding some posts as a test..
     
  5. barry.az

    barry.az Extra

    Joined:
    Jan 27, 2004
    Messages:
    19
    Likes Received:
    0
    another
     
  6. Michael Reuben

    Michael Reuben Studio Mogul

    Joined:
    Feb 12, 1998
    Messages:
    21,769
    Likes Received:
    2
    Barry, I believe the problem is that you're trying to paste images directly into the post. This editor doesn't accept them directly. You have to use the image tool above. It's this icon:

     



     

    Click on that icon, select "Browse" and find the image file on your local drive. The rest should be self-explanatory.
     
  7. Mike Frezon

    Mike Frezon Moderator
    Moderator

    Joined:
    Oct 9, 2001
    Messages:
    35,957
    Likes Received:
    4,584
    Location:
    Rensselaer, NY
    I've added Barry's image as his profile avatar.

     

    I had given him a similar lesson in a PM as well as directed him to the image tutorial in the wiki section. So I don't know why things aren't working for him.
     
  8. Michael Reuben

    Michael Reuben Studio Mogul

    Joined:
    Feb 12, 1998
    Messages:
    21,769
    Likes Received:
    2

    Try editing one of his test posts, and you'll see the problem.
     
     
  9. Mike Frezon

    Mike Frezon Moderator
    Moderator

    Joined:
    Oct 9, 2001
    Messages:
    35,957
    Likes Received:
    4,584
    Location:
    Rensselaer, NY

    I do see, indeed.

     

    Barry: You still seem to be picking up extraneous code in your posts. Are you composing off-line or anything of the sort?
     
  10. Mike Frezon

    Mike Frezon Moderator
    Moderator

    Joined:
    Oct 9, 2001
    Messages:
    35,957
    Likes Received:
    4,584
    Location:
    Rensselaer, NY
    Barry:

     

    Maybe if you explain to us your exact procedure for trying to post an image, we can determine what's going wrong.
     
  11. barry.az

    barry.az Extra

    Joined:
    Jan 27, 2004
    Messages:
    19
    Likes Received:
    0
    Mike,



    Really, nothing unusual. Just to My Profile, Replace Image, Browse to where it is on my PC, select, Save and Submit.

     

    Nothing funky at all.

     

    Barry
     
  12. barry.az

    barry.az Extra

    Joined:
    Jan 27, 2004
    Messages:
    19
    Likes Received:
    0
    No, on that...
     
  13. Michael Reuben

    Michael Reuben Studio Mogul

    Joined:
    Feb 12, 1998
    Messages:
    21,769
    Likes Received:
    2


    How are you trying to insert them into posts in this thread?
     

Share This Page