Denon DHT-391XP PS3 problem

Discussion in 'Beginners, General Questions' started by chroncile, Feb 23, 2012.

  1. chroncile

    chroncile Auditioning

    Joined:
    Feb 15, 2012
    Messages:
    5
    Likes Received:
    0
    Hello, I recently purchased the Denon DHT-391XP after returning the Yamaha YHT-196 and I'm very impressed with the sound quality of the Denon sound system; it is everything I expected from upgrading from TV speakers. The previous YHT-196 did not impress me at all. It sounded just a little bit better than the TV speakers, but with extra bass. Anyway, I did not have any issues with the Yamaha system with my PS3, but with my new Denon system, there is a problem. Whenever I'm in the XMB menu of the PS3, the picture and sound cut out every 2 seconds or so and continue to be cut out for a variable amount of time. Whenever this happens, my TV loses connection to the receiver and displays 'No Signal'. This happens only when I'm in the XMB menu. It doesn't not happen when I'm playing a game. Sometimes the picture will turn into gray static, other times it will just go black, but all of them result in a 'No Signal' message being displayed on the TV. I did not have this issue with the Yamaha system. I have the PS3 connected to the receiver via HDMI and from there I connected the HDMI out to the TV to display the picture. I think the HDMI version of the cable that's connecting the PS3 to the receiver is 1.3 and the HDMI version of the cable that's connecting the receiver to the TV is 1.2. I've ordered 2 1.3 HDMI cables and they're in the mail. I did so just to make sure that I do indeed have the right HDMI versions. I do not need HDMI version 1.4 because my TV does not support 3D nor does it support ARC. So what do you think can cause the problem I'm dealing with? How do I fix it? :huh:
     
  2. Adam Gregorich

    Owner

    Joined:
    Nov 20, 1999
    Messages:
    15,681
    Likes Received:
    675
    Location:
    The Other Washington
    Real Name:
    Adam

    The 1.2 HDMI cable shouldn't be an issue. Make sure your Denon and PS3 have the latest firmware (not sure if hte Denon is upgradable or not). If the PS3 output resolution is set for auto, try changing it to 1080P.
     
  3. chroncile

    chroncile Auditioning

    Joined:
    Feb 15, 2012
    Messages:
    5
    Likes Received:
    0
    Tried setting the video output to 1080p, didn't help. One thing to note is that if I leave both the PS3 and the Denon HTiB on for about 15 minutes, the issue disappears. Also, whenever the screen dies out, the PCM logo on the receiver's screen disappears. Could it be possible that the receiver cannot decode PCM properly? In game, the audio format is in Dolby Digital and it never cuts out.
     
  4. chroncile

    chroncile Auditioning

    Joined:
    Feb 15, 2012
    Messages:
    5
    Likes Received:
    0
    Okay so I just got two new 1.4 HDMI cables even though I ordered 1.3 and I hooked them up to the PS3 and the TV. I connected the PS3 to the receiver and the receiver to the TV. So far, I think it fixed the issue. I tried turning on deep color in the PS3 settings and the video connection was lost so I turned it off again.
     

Share This Page