What's new

XP-licitive-filled XP-erience with XP! Possible XP sale - cheap! (1 Viewer)

Stephen Orr

Mar 14, 1999
Not really, cuz I don't use that kind of language, but, man, am I tired of trying to load this program! Last week, when I bought the home upgrade for my 466i emachine running ME, I loaded it, figured out what drivers I probably would need (that did NOT show up on the initial compatibility test), then uninstalled XP. No problem.
Yesterday, armed with drivers, updates, patches, etc., I sat down to begin my change over from ME to XP in earnest. 16 hours later, I've given up.
FIRST, it would get about an hour into the process, then it would stop, saying it could not read or write to the C: drive (!). Said that a virus scanner must be on, and I had to start the install again. Dutifully, I disable Norton Anti-virus (which had not been a problem last week, mind you), and restarted the set-up. An hour later, the install stopped saying it could not read or write to the C: drive, and that a virus scanner must be on. Did this twice again. Finally uninstalled Norton Systemworks (2002!). Tried again. An hour later, install stopped. Said it could not read and write to the C: drive. Oh, maybe it's that Process Viewer program that loaded with NSW. Uninstall. Restart process. XP install stop an hour later. Cannot read or write to C: blah, blah, blah. (I even tried to do the clean install with same results).
Finally, I rebooted using my Windows ME boot disk. Ran scandisk. Lots of problems that were not present last week. Fixed problems, did a defrag. Restarted XP install process.
NOW, it runs about an hour and 20 minutes and stops again. Some product catalogues have not loaded. Fatal error. Errors 120 and 127. Invalid signature for Windows XP. WHAT?!?
Okay, calm down. Deep breathing. Let's go back to clean install. Runs an hour and 20 minutes. Stops. Product catalogues not loaded. Fatal error. Invalid signature. Yada Yada.
Ran one more time, before giving up.
YES, this is a fresh CD, from the shrink-wrapped box I got from Office Depot last week. Considering an exchange. Maybe just a bad disk, or is there something else I should know.
Bottom line, this is killing me, because it installed LAST WEEK, and looked great, but I lost my modem, some functionality and other things, and had to revert back to ME until I could find the updates, drivers, etc.
I'm leaving on a five day trip to Calif tomorrow, so I'm going to put it out of my mind until I get back. However, any solutions, etc., would be much appreciated.


Supporting Actor
May 19, 2001
Real Name
Bob Lindstrom
NO kidding.
First, you seem to be pretty savvy; but I'll still state the obvious: Does your BIOS setup have a protection mechanism to protect the boot block of your HD? Mine does and I often forget to disable it before I install an OS.
Second, my weird XP install problem was due to setting my parallel port to the EPP setting. As soon as I set it to ECP (as I recall...), XP loaded without problem. Of course, it took me hours of profanity-filled experimentation to get to that point.
Finally, I have a dual processor motherboard with only one processor installed. XP correctly identified it as such, but in that configuration, XP refused to see my network -- even when I manually configured it. I had to reset the computer to "Standard PC" before XP would see my net.
Go figure...

Stephen Orr

Mar 14, 1999
I have a church friend who used to geek out computers for the Navy, and was a beta tester for XP. When I get back from Calif next, he's coming over to help me install and set up XP to dual boot with ME, using an empty partition on my 40 GB drive. So I'm not so weirded out now...
Thanks for the responses so far. I never had this trouble upgrading on my MAC (ducks out the room quickly...)

Users who are viewing this thread

Sign up for our newsletter

and receive essential news, curated deals, and much more

You will only receive emails from us. We will never sell or distribute your email address to third party companies at any time.

Forum statistics

Latest member
Recent bookmarks