What's new
Signup for GameFly to rent the newest 4k UHD movies!

The Transporter glitch? (1 Viewer)

John_F

Stunt Coordinator
Joined
Apr 21, 1999
Messages
126
I was watching The Transporter last night and it froze between chapters 22 and 23 (when he is on top of the bus). I cleaned the disc and tried it again, but still had the problem. Where is the layer change on this disc? I was watching using a low end Toshiba DVD player (1700?). Anyone else have this problem?

Thanks,
John Flegert
 
Please support HTF by using one of these affiliate links when considering a purchase.

Dmitry

Supporting Actor
Joined
Nov 30, 1998
Messages
742
I didn't even notice a layer change on my Panasonic 91, which is not known for very smooth layer changes. It didn't freeze either. I presume you were also watching widescreen side?
 

John_F

Stunt Coordinator
Joined
Apr 21, 1999
Messages
126
Yes, it was the widescreen side and the display was a widescreen display.
 

T r o y

Supporting Actor
Joined
Jun 7, 1999
Messages
649
John_F,

Since we're on the topic of The Tranporter, what did you think of the audio on this one?

From the reviews, it seems to be stellar! :emoji_thumbsup:

Tell us what you think of the 5.1 track on this one.

Later!
 

John_F

Stunt Coordinator
Joined
Apr 21, 1999
Messages
126
I have to admit I haven't watched it yet. My dad came across the problem while watching it at my house, and I had to work around it for him (I went forward a chapter and backed up/rewinded).
 

Eric Meske

Stunt Coordinator
Joined
Oct 21, 2002
Messages
111
There isn't a layer change because the disc is a dual sided - single layer disc, so the problem isn't related to that. I just watched it last night, and didn't notice any problems on my Pioneer 300 disc changer.

And yes, the sound is pretty sweet.
 

Travis_W

Supporting Actor
Joined
Aug 8, 2000
Messages
531
I didn't notice the problem either. While we're on topic was anyone a little ticked when they found out that the WS version got the second side plus no label?
 

John_F

Stunt Coordinator
Joined
Apr 21, 1999
Messages
126
I tried it on my other player last night, a panasonic, and had no problems.

Thanks again,
John
 

Users who are viewing this thread

Sign up for our newsletter

and receive essential news, curated deals, and much more







You will only receive emails from us. We will never sell or distribute your email address to third party companies at any time.

Latest Articles

Forum statistics

Threads
357,292
Messages
5,134,966
Members
144,345
Latest member
BennettKarina
Recent bookmarks
0
Top