Receiver turns off when there's a loud scene

Discussion in 'Archived Threads 2001-2004' started by Brett Jason, Jun 20, 2002.

  1. Brett Jason

    Brett Jason Stunt Coordinator

    Joined:
    Jun 16, 1999
    Messages:
    218
    Likes Received:
    0
    I don't post here ever (mostly a software/TV/Movie guy), but I'm having a weird reoccurring problem, that maybe someone can help me with. I have a Yamaha RXV-690 in my secondary (living room) home theater. When I play it fairly loud (maybe on 4) and there's a loud moment in a scene, the receiver turns off. If I kept it low for that same scene it would be fine. Anyone have a clue? It seems analogous to a circuit breaker, but I don't have any idea if that makes sense or what I can do about it.
     
  2. matthew_rm

    matthew_rm Second Unit

    Joined:
    Dec 24, 2001
    Messages:
    379
    Likes Received:
    0
    The amp is clipping. The loud scene is taking up all the power. The amp shuts off, so you don't have a fire. To fix this, you could get a new, more powerfull reciever. Or you could add a power amp for the front speakers, (mabey all three) or get more efficient speakers.

    What kind of speakers are you using??
     
  3. Brett Jason

    Brett Jason Stunt Coordinator

    Joined:
    Jun 16, 1999
    Messages:
    218
    Likes Received:
    0
    Cambridge Soundworks Model 6 for the front 3, 2 bookshelf Celestion for the surround. I really don't want to upgrade because as I said, this is a secondary HT room, for me.
     
  4. Jason P. Brett

    Joined:
    Jan 8, 2001
    Messages:
    33
    Likes Received:
    0
    Nice name! It could also be that you have a short somewhere. I had a similar situation one time. I could listen at low or medium volume, but as soon as I turned it up too loud, my receiver would shut down. It turned that a single strand of speaker cable had popped out of the binding post and was touching the back of the amp. Check out your speaker connections at both the amp and the speakers to make sure that there's no bare wire touching any metal surface other than the connectors, or, even worse, bare wire touching bare wire (although your amp would probably shut down immediately if that was the case).

    Jason
     
  5. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    24
    Location:
    NorCal
    Real Name:
    John
    Those are the only speakers hooked to it? It very much sounds like it is being overdriven, but it doesn't sound like that would do it. A short is a possiblity also, but I would agree that it would do it immediately or fry completely.

    I noticed it is a Pro Logic receiver, perhaps the rear channels are drawing too much current. Does it do the same thing when only in stereo mode? What about disconnecting one pair of speakers at a time to see what happens.
     
  6. Sebastien David

    Sebastien David Second Unit

    Joined:
    Dec 4, 2001
    Messages:
    291
    Likes Received:
    0
    I second the possibility of a short, happened to me as well.
    The solution: disconnect and reconnect!
     
  7. Brett Jason

    Brett Jason Stunt Coordinator

    Joined:
    Jun 16, 1999
    Messages:
    218
    Likes Received:
    0
    Gentlemen, Thank you very much! I disconnected and reconnected (more securely) the speaker wire that was leading to the receiver and all is well now. I now return you to your regularly scheduled forum, while I return to the safety and comfort of the Software area [​IMG]
     
  8. Larry B

    Larry B Screenwriter

    Joined:
    Nov 8, 2001
    Messages:
    1,067
    Likes Received:
    0
    Brett:
     

Share This Page