Reboot during file transfer Using XP Pro(long)

Discussion in 'Archived Threads 2001-2004' started by John Wilson, Jul 17, 2002.

  1. John Wilson

    John Wilson Supporting Actor

    Joined:
    Jul 6, 1999
    Messages:
    547
    Likes Received:
    0
    I am hoping someone can advise me on either what might be going on with my system or at least a fix that will work. I bought this system from someone here on HTF and it seems to work very well except for this reboot issue. First, my configuration:
    Athlon 700
    Epox K7XA MoBo
    256MB SDRam PC133
    40GB WD HDD partitioned into 2 20GB drives (NTFS)
    40X Toshiba CDROM
    Netgear USB wireless ethernet adapter
    IBM Data Fax modem
    Norton Systemworks 2002
    MS XP PRO

    I first ran into this issue when I was transferring about 900 mp3 files from the d drive to the c drive. Within 1 minute, the OS would reboot. Windows then gave me the following error message:

    Error Signature
    BCCode: 40000080 BCP1: 00000000 BCP2:00000000 BCP3:00000000 BCP4: 00000000 OSVer: 5_1_2600 SP:0_0 Product: 256_1

    The following files included in error report
    C:WINDOWSMinidumpMini071502-06.dmp
    C:Docume~1WhiteyLOCALS~1TempWER.tmp.dir00sys data.xml

    It then wanted me to send this to Microsoft for analysis. I didn't do this.

    I've then tried the following without success:
    1.Plugging directly into wall as opposed to an surge-protected outlet strip
    2. Checking and reseating cables and cards on drives and MoBo
    3. Drive D was originally FAT32 so I reformatted the D drive to NTFS
    4. Repaired the OS by booting XP from the CD and letting Setup reinstall w/o removing any other applications or files
    5. Ran Western Digital's diagnostic program on the drive and it passed. Does that mean anything?

    Note: after XP came back up and I again tried the file transfer, the error message appeared as a blue screen with instructions to reboot into Safe Mode and try again. I did this and first noted which devices were enabled under the Device Manager. I then tried the file transfer and IT WORKED.

    I then rebooted normally and again the transfer FAILED. The only difference I noted in the Device Manager was the absence of the Monitor and Game Port in Safe Mode.

    I'm stumped! Any ideas why this is happening and why it only works in Safe Mode? I haven't seen it reboot during any other activities except the file transfer. I'm ready to reload XP at this point but I'm not sure it will fix things.

    Thanks for any ideas as to what to try next.
     
  2. Thom B

    Thom B Stunt Coordinator

    Joined:
    Jan 11, 1999
    Messages:
    213
    Likes Received:
    0

Share This Page