Please help me disable VSM on Toshiba 65H84

Discussion in 'Displays' started by Mitch Stevens, Jan 31, 2005.

  1. Mitch Stevens

    Mitch Stevens Supporting Actor

    Apr 27, 2002
    Likes Received:
    With all of this talk about HD-DVD using *ONLY* HDMI inputs, I went out and bought a Toshiba 65" Widescreen HDTV - Model 65H84. I still have my 65" Widescreen Mitsubishi, but since that TV doesn't have HDMI, I got this Toshiba as a second TV to watch HD-DVDs on. I'm simply putting them in seperate rooms.

    Anyway, I calibrated the Toshiba to the best of my abilities using Digital Video Essentials, and I'd say the picture is just about perfect...except for one *MAJOR* thing. It has way, way, way too much VSM. Every single thing has massive halos around everything. I've turned down the softness to it's absolute lowest setting, but that didn't seem to help.

    As a test, I played "Moulin Rouge" on my Mitsubishi, and it looks very good, with no edge enhancement that I can see. The black bars are solid and there is no artificial edge on the black bars. I then put it on the Toshiba, and sure enough, artificial halos everywhere, including very thick halos around the black bars (this is a 2.35:1 movie). Since I *KNOW* that the black bars aren't supposed to have halos, and I'm not seeing them on my Mitsubishi, I'm going to assume that the Toshiba is adding a massive amount of VSM to the picture.

    Turning off the VSM on my Mitsubshi TV was easy. I went into the service menu and disabled it in less than 5 minutes.

    I looked up how to go into the service menu on the Toshiba and found out how to do it. However, there is only one single setting in there that is called VSM. It was set at A1H and I changed that to A0H. It seemed to help ever so slightly. On a scale of 1-10, it helped about a 2.

    However, there is still a *MASSIVE* amount of VSM on there, that I just don't know how to get rid of. I read that if you start calibrating the TV in "movie" mode, and change the settings from there, the Toshiba will automatically turn off any signs of VSM, but that simply isn't true. It didn't help one single bit. It's still there, and every single DVD that I've tried on there, looks horrendous, even though they look amazing on my Mitsubishi.

    Can anyone help me turn off VSM for real, or am I doomed? I'm not at all happy with the Toshiba, and if I can't get this problem fixed, then I'm going to have to return it, because it looks hideous!
  2. Michael TLV

    Michael TLV THX Video Instructor/Calibrator

    Mar 16, 2000
    Likes Received:
    Calgary, Alberta
    Real Name:
    Michael Chen

    The Movie mode turns off VSM ...

    If you think you are still seeing it ... you may be seeing something else and confusing it with VSM.

    Final solution is to go under the hood and unplug the VSM power wire ... it's gray/white and on the circuit board attached to the green gun.

  3. JohnnyG

    JohnnyG Screenwriter

    Dec 18, 2000
    Likes Received:
    Or better - go around back and pull the other end of that same wire from the power supply board. I say "better" because if you unplug it from the green CRT, you leave a powered wire dangling around. Also, the VSM board is far more delicate and harder to get at than the power supply board.

Share This Page