NAD / Sony VL-900

Discussion in 'Archived Threads 2001-2004' started by Mike Broadman, Apr 1, 2002.

  1. Mike Broadman

    Mike Broadman Producer

    Aug 24, 2001
    Likes Received:
    I have a NAD T751 receiver and have been attempting to set universal remote controls to learn the receiver's functionalities with varying results. When I use the receiver's pre-set code, the function assigned to the buttons are odd and make no sense.

    Most recently, I purchased a Sony VL-900 today. I was able to set it to control my TV using the presets and learn all of the buttons for the Tivo recorded individually, so I know I'm doing it right. However, when I used the preset code for the NAD, I got the following odd configuration:

    Button '1': Video 2

    Burrton '2': Video 3

    Button '4': radio

    '3' didn't do anything, and none of them controled the "Ext 5.1" (which I need because I have a SACD player).

    When I tried to have the remote learn the additional commands I needed, it just didn't take. Missing from the pre-set configuration was 'Video 1,' which I need for my DVD player, among other things. I couldn't even erase individual button commands.

    Has anyone else had these kind of problems with either the VL-900 remote or the NAD receiver?
  2. Chuck Kent

    Chuck Kent Supporting Actor

    May 29, 1999
    Likes Received:
    Mike: I haven't tried a 900 with any NAD gear but I have set up a 900 for a friend and found it to be a very good remote for the $$.
    Take a look at this page at remotecentral. The answer may be there...
    Remote Tips and Tricks
  3. Mark Hobbs

    Mark Hobbs Stunt Coordinator

    Mar 3, 2002
    Likes Received:
    I have a VL900 and had no problems teaching it all the buttons from all of my remotes, including the receiver inputs. Some of the buttons worked correctly after using the code, others I had to teach to the VL900 in order for them to work.

    Prior to the VL900, I had 4 remotes controlling:

    Sony 27" Wega TV

    Denon AVR-1802 receiver

    Phillips TiVo

    Sony NS500v DVD/SACD player

    It seems I have read elsewhere that others had difficulty with NAD equipment and the VL900. Unfortunately I have no NAD stuff so I can't help out much in that area. The link Chuck provided is the best place for info.

Share This Page