My Surround Speakers are MESSED!!

Discussion in 'Archived Threads 2001-2004' started by Babek, Jan 18, 2003.

  1. Babek

    Babek Stunt Coordinator

    Joined:
    Jan 1, 2003
    Messages:
    87
    Likes Received:
    0
    My surround speakers hardly take out any sound, even when maxed. And it's not my amp, because I just sold it to my friend and his surrounds were loud with it.
    Could it just be that this is something wrong with my surrounds?
    I have internal wiring done to the 2 surrounds, and when they come to meet the receiver at the back they weren't long enough so I had to tape them together with some speaker wire. Could that be the cause?
    Anyone know?
    By the way, I've decided on getting the Integra 5.3, and I should get it today. Hopefully that makes a difference.
     
  2. Jim Williams

    Jim Williams Second Unit

    Joined:
    Oct 29, 2002
    Messages:
    367
    Likes Received:
    0
    It is possible that they ar out of phase.
     
  3. Cam S

    Cam S Screenwriter

    Joined:
    Jan 11, 2002
    Messages:
    1,524
    Likes Received:
    0
    I think you answered your own question. If they worked fine before the internal wiring job, and then sounded odd afterwords, then you most likely botched the wiring job. Take them apart and double check everything. If possible use Solder to join the wires as it is more permanent and has better conductivity.
     
  4. Babek

    Babek Stunt Coordinator

    Joined:
    Jan 1, 2003
    Messages:
    87
    Likes Received:
    0
    I got the DTR 5.3 today and it rocks
    It get give my surrounds an overall boost
     

Share This Page