I need HELP setting up my S2300

Discussion in 'Archived Threads 2001-2004' started by John-Miles, Feb 22, 2003.

  1. John-Miles

    John-Miles Screenwriter

    Joined:
    Nov 29, 2001
    Messages:
    1,216
    Likes Received:
    3
    Trophy Points:
    110
    I cannot seem to get a test tone form mt Sub, my sub is in use for DD, but i just cant get that test tone....

    What gives, I just checked a dvd-a and im getting bass management, the sub is playing but in the test tone section of the dvd set up there is no sub..... the sub icon is there but it will not give em a test tone, it dosent even try
     
  2. CurtisC

    CurtisC Second Unit

    Joined:
    Jan 7, 2003
    Messages:
    369
    Likes Received:
    0
    Trophy Points:
    0
    John,sorry I can't help but I am looking to buy the s2300,let us know how it works out,good luck.
     
  3. John-Miles

    John-Miles Screenwriter

    Joined:
    Nov 29, 2001
    Messages:
    1,216
    Likes Received:
    3
    Trophy Points:
    110
    Well it dosent seem to matter, the BM is awesome on this player, and I truly love it, so who cares about the test tone, its the only time the sub dosent kick in [​IMG]
     
  4. Keith Mickunas

    Keith Mickunas Cinematographer

    Joined:
    Dec 15, 1998
    Messages:
    2,041
    Likes Received:
    0
    Trophy Points:
    0
    John, there is no tone from the player that I know of. Also, for DD the LFE channel is way, way low. It has the low LFE problem mentioned with other players. If you calibrate using VE or Avia through your 6 channel, your sub will be to loud for DVD-Audio and SACD.

    I've started a thread discussing the bass management. I find it lacking in functionality. At this point I've yet to determine if it truly works. Its definitely adding bass to the sub when there is none there in the recording, but I can't determine if it is removing the bass from the speakers. If its not then its effectively doubling the bass.
     

Share This Page