help with removing the vestiges of lop.com from my pc

Discussion in 'Computers' started by John*Jones, Apr 29, 2003.

  1. John*Jones

    John*Jones Stunt Coordinator

    Joined:
    Jun 4, 2002
    Messages:
    189
    Likes Received:
    0
    well, i was clicking way too fast and opened an .exe that installed everything that comes along with lop.com. i downloaded ad-ware and spybot and they did a fine job of removing most everything from my drive. however, i am still being redirected to lop.com whenever i type an incorrect address in both explorer and mozilla.

    any suggestions for how to prevent this?

    thanks

    john
     
  2. John_Berger

    John_Berger Cinematographer

    Joined:
    Nov 1, 2001
    Messages:
    2,489
    Likes Received:
    0
    I despise IE, so I would be happy if you never used it again. [​IMG]

    As for Mozilla, I believe (although I could be wrong since I've never run into this problem - this is a shot in the dark, you understand) that it's assuming that if a page isn't found, you must be performing a search.

    In Mozilla, check Navigator -> Internet Search and see if lop.com is set as the default search engine.

    Again, this is a long shot, but it's all that stands out as a possible cause.
     
  3. John*Jones

    John*Jones Stunt Coordinator

    Joined:
    Jun 4, 2002
    Messages:
    189
    Likes Received:
    0
    thanks for the quick response. unfortunately it wasn't the default search engine.

    btw, i am almost completely weaned from IE and use it rarely [​IMG] love the built-in pop-up blocker and tabbed browsing of Mozilla.
     
  4. John_Berger

    John_Berger Cinematographer

    Joined:
    Nov 1, 2001
    Messages:
    2,489
    Likes Received:
    0
    The best thing to do? Search your entire "C:Documents and Settings" folder and locate any file that contains "lop.com" in the body of the document. I can just about guarantee that you'll locate the offending file and possibly determine from there how to get rid of it.
     
  5. John*Jones

    John*Jones Stunt Coordinator

    Joined:
    Jun 4, 2002
    Messages:
    189
    Likes Received:
    0
    Thank you much John. After removing some suspicious files from the registry I did a search in the "C:Documents and Settings" folder and found-->deleted 3 lop.com files. After a reboot my problems appear to have been solved (for now at least [​IMG] )

    Thanks again!!!
     
  6. John_Berger

    John_Berger Cinematographer

    Joined:
    Nov 1, 2001
    Messages:
    2,489
    Likes Received:
    0
    [​IMG] No problem.

    I'm going to sleep now. My good deed for the day is done. [​IMG]
     
  7. John*Jones

    John*Jones Stunt Coordinator

    Joined:
    Jun 4, 2002
    Messages:
    189
    Likes Received:
    0
    [​IMG]

    It's always nice to either help or be helped out in this forum.
     

Share This Page