Drop out in Sound....

Discussion in 'Beginners, General Questions' started by JayKellen, Mar 26, 2004.

  1. JayKellen

    JayKellen Stunt Coordinator

    Joined:
    May 22, 2003
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    0
    My friend has a Sony 500 Watt system, and lately, he has been noticing that the sound drops out on occasion. It happens every few minutes. The volumes are fine, then all of a sudden, it gets lower, and then goes back to normal. Any advice on how to fix this? Thanks for any info and advice.
     
  2. Nathan Stohler

    Nathan Stohler Second Unit

    Joined:
    Jan 17, 2004
    Messages:
    329
    Likes Received:
    0
    Trophy Points:
    0
    I have heard that this may be due to using a coax cable for your digital connection that does not have 75 ohm resistance.
     
  3. Bob McElfresh

    Bob McElfresh Producer

    Joined:
    May 22, 1999
    Messages:
    5,182
    Likes Received:
    0
    Trophy Points:
    0
    With the wrong cable for the coaxial-digital connection, the sound usually stops for a second, then comes back. This appears to drop to a lower-volume for a bit, then come back up.

    Go ahead and check the digital connection, but I'm not sure this is the problem.
     
  4. JayKellen

    JayKellen Stunt Coordinator

    Joined:
    May 22, 2003
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    0
    He is using an optical cable. His connections look good too. I noticed also that his left rear speaker seems to be at a lower volume compared to the others. We cannot seem to get a setting on his receiver that lets us adjust individual speaker settings. Thanks again for any advice.
     
  5. JayKellen

    JayKellen Stunt Coordinator

    Joined:
    May 22, 2003
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    0
    Oh no....Now, his receiver is going into "Protect" mode....Again, his receiver is a Sony, 500 watt, DTS/Dolby, the works, but it is probably 3 years old. It goes into Protect mode when something loud occurs. He is using "Monster" brand cables, so now we are really stuck. Please help, thanks again.
     

Share This Page