ATN: All Denon xx01 owners. Please read

Discussion in 'Archived Threads 2001-2004' started by Troy_K, Jan 23, 2002.

  1. Troy_K

    Troy_K Stunt Coordinator

    Joined:
    Jan 20, 2002
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    0
    Please tell me I'm not crazy! Has anybody suspected a problem with the sub-out on their Denons? My 681 (same as 1601) just doesn't seem to have enough oomph in the sub out. I've ran my sub with a nice short y cable into my powered sub, and it just seem's weak. When I wire it directly into my speaker outs full range, the sucker really pounds. I've tried everything to isolate whay may be wrong the line level connection, but just can't figure out why it sounds so much better full range via speaker connection.

    Does anybody else share this problem, or know if something is wrong? I'm about to order an SVScs, but am afraid that my Denon might hold it back since I can't hook it up via speaker out.

    Thanks,

    Troy
     
  2. Mike_A

    Mike_A Stunt Coordinator

    Joined:
    Oct 7, 2001
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    0
    have you adjusted all your speakers to small and turned the subwoofer crossover all the way up (or disabled it)?

    otherwise the receiver has nothign to send to the sub out (unless it's a 5.1 DVD with a good LFE channel)
     
  3. Troy_K

    Troy_K Stunt Coordinator

    Joined:
    Jan 20, 2002
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    0
    Sure, I've done all that. This really isn't a set-up question. I was just wondering if others with similar hardware have noticed what I'm referring to. It could also be the RCA inputs on my sub as well. Who knows... That's why I'm trying to gather info.

    Somebody who upgraded from a 2801 to a 2802 told me that the sub-out seemed much better on the 02. That info without me even asking about it. I find that strange, and was wondering if others had similar experiences to ours.

    Troy
     
  4. Paul_Dunlop

    Paul_Dunlop Second Unit

    Joined:
    Nov 28, 2001
    Messages:
    318
    Likes Received:
    0
    Trophy Points:
    0
    Hi
    I have a 1601 and a 20' line level cable run to it - no problems at all with bass output from the following
    DVD, Digital Cable TV and Tuner
    You might want to pick up another cable - maybe it's the Y cable causing the problem. If you experience the same problem with a different cable, take the unit into an authorized DENON dealer for repair - the physical Sub Out connection might be the problem
    Hope it works out for you
    Paul
     
  5. Darrell_L

    Darrell_L Auditioning

    Joined:
    Nov 21, 2001
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Well i have a SVS 16-46 powered sub connected to a Denon 3801( through the sub-out) via a bettercables connector and the bass is incredible. This may go without saying, but the bass is much more apparrent on 5.1 mix's( DTS, Dolby Digital) rather than stereo, tv signal and Dolby pro-logic. You may have a hardware issue ???
    Darrell [​IMG]
     

Share This Page