Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Help with hooking up soundbar to LG HDTV (only option is Optical out)


  • You cannot start a new topic
  • Please log in to reply
11 replies to this topic

#1 of 12 OFFLINE   skipriot

skipriot

    Auditioning



  • 4 posts
  • Join Date: Jun 06 2013
  • Real Name:Skip

Posted June 06 2013 - 10:45 AM

My tv only has an optical out for a choice of audio out.  I bought a OREI digital to analog convertor to hook up a powered speaker.  I found out it does not work with digital "over the air" signals. That is my only source for tv. Please help. p.s. the convertor went from optical in to RCA out which i then used a 3.5mm audio jack into the speaker. The sound coming out of the speakers was awful digital scrambling white noise.



#2 of 12 OFFLINE   schan1269

schan1269

    HTF Expert



  • 14,458 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted June 06 2013 - 01:44 PM

Turn off DD.

#3 of 12 OFFLINE   skipriot

skipriot

    Auditioning



  • 4 posts
  • Join Date: Jun 06 2013
  • Real Name:Skip

Posted June 07 2013 - 07:08 PM

What is DD?  Sorry i am a newbie.



#4 of 12 OFFLINE   schan1269

schan1269

    HTF Expert



  • 14,458 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted June 07 2013 - 07:38 PM

Dolby digital.

Your soundbar only processes pcm2.0.

#5 of 12 OFFLINE   skipriot

skipriot

    Auditioning



  • 4 posts
  • Join Date: Jun 06 2013
  • Real Name:Skip

Posted June 08 2013 - 06:33 AM

Just checked, i have no way of turning off DD through my audio menu......only can change settings to "Cinema", "Sport", "Game", etc........Does this mean i'm out of luck?



#6 of 12 OFFLINE   schan1269

schan1269

    HTF Expert



  • 14,458 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted June 08 2013 - 07:03 AM

I have never seen a TV with an ATSC tuner that doesn't give you the option of PCM/DD.

#7 of 12 OFFLINE   schan1269

schan1269

    HTF Expert



  • 14,458 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted June 08 2013 - 07:05 AM

What is the model number?

I'll go download the owners manual so I can read it to tell you how to do this in your TV.

#8 of 12 OFFLINE   skipriot

skipriot

    Auditioning



  • 4 posts
  • Join Date: Jun 06 2013
  • Real Name:Skip

Posted June 09 2013 - 04:33 PM

LG 42LH30

Thanks.



#9 of 12 OFFLINE   schan1269

schan1269

    HTF Expert



  • 14,458 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted June 10 2013 - 04:32 PM

The only option I see even remotely close to "turning off DD" is the setting for "SRS TRUSURROUND XT" (page 83)...

 

Make sure that is off.  Otherwise the only place the TV even mentions DD is "features" (page 8).



#10 of 12 OFFLINE   schan1269

schan1269

    HTF Expert



  • 14,458 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted June 10 2013 - 04:40 PM

On page 40 it finally does mention 5.1 DD(actually it doesn't mention DD at all, it just says "5.1 channel speakers"...which is DD). However...it makes no mention on how to set the TV as PCM-downmix...

 

Page 59 it shows the icon for when it is receiving DD. Again, doesn't mention how to ignore DD for PCM downmix(PCM downmix means 2.0)



#11 of 12 OFFLINE   mccambley

mccambley

    Supporting Actor



  • 633 posts
  • Join Date: Jun 10 2008
  • Real Name:Casey

Posted June 11 2013 - 07:54 AM

Is it possible the problem is with the sound bar or the digital converter. What sound bar are you using that does not have a digital input.



#12 of 12 OFFLINE   Brendan Rothemund

Brendan Rothemund

    Auditioning



  • 1 posts
  • Join Date: Jun 21 2013
  • Real Name:Brendan

Posted June 21 2013 - 04:24 AM

Click your menu button on the LG remote, go to audio section, right down the very bottom of the new menu is a section called "digital audio out" click this and change it from 'auto' to 'PCM'
I have the same TV and accidentally set mine to PCM which took away Dolby Digital.
Hope this helps.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users