Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests to win things like this Logitech Harmony Ultimate Remote and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

Wireless Internet thru TV using surround sound


  • You cannot start a new topic
  • Please log in to reply
2 replies to this topic

#1 of 3 KillerKat

KillerKat

    Auditioning

  • 4 posts
  • Join Date: Jan 20 2013

Posted January 23 2013 - 08:59 AM

I corrected the setup for our surround sound system, however now when we use the internet option on the TV there is no sound (it worked before I made the change). TV/Dish, Bluray & Xbox all have sound. Will the surround sound not work when we are using the internet option on the TV? Equipment List: Flat Screen TV - Panasonic TC-P60ST50 Receiver - Yamaha RX-V373 (supports 5.1 channels) Bluray - Sony BDP-S590 Speakers - Polkaudio - 2 front, 2 rear, 1 center & 1 subwoofer Dish Network Receiver - VIP722DVR Xbox - 360 Connections: Based on advise I receive on another thread (thanks!!!) this is how my system is currently setup... Dish is plugged into HDMI1 of Yamaha Bluray is plugged into HDMI2 of Yamaha Xbox is plugged inot HDMI3 of Yamaha Yamaha HDMI Out is plugged into TV HDMI1 Thanks Kat

#2 of 3 schan1269

schan1269

    HTF Expert

  • 12,818 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted January 23 2013 - 09:17 AM

I have a Panny "network" TV and I tried Pandora and its audio was stuck in the TV. And what do you mean "worked before"? I see in your "other thread post" you removed the toslink between the TV and Yamaha(when you were apparently using the TV as the hub). If your "network audio" came out of the Yamaha, reconnect the toslink for it.

#3 of 3 KillerKat

KillerKat

    Auditioning

  • 4 posts
  • Join Date: Jan 20 2013

Posted January 28 2013 - 01:01 PM

Thanks we have sound now!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users