Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Ground Loop problem?


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 of 6 OFFLINE   Patri858

Patri858

    Agent



  • 49 posts
  • Join Date: Dec 16 2008

Posted April 02 2009 - 12:10 PM

I just got a second pb10-nsd and it seems like there is a problem with my wiring. When the subs are in standby mode they buzz a little. Im not really sure if this was happening before with one or maybe I just didnt hear it. I have them plugged into two different outlets and both of them buzz. It does not affect the sound and is not audible until you put your ears up to the cone. It is also dramatically reduced when I unplug the sub cables but is still there but is barely audible.

Will this cause damage to my subs or is it just annoying for listeners?

I think I solved iti. It is the cable tv. I dont have a cable box so the cable just goes into the back of the tv. when I unplug it the buzz goes away to the point where you can just hear a faint buzz form the amp. I was reading about a cable tv isolator from jenson transformers that has solved some peoples problems. Do you think this is a good choice or will this just cause more problems down the line?

http://www.jensen-tr...om/iso_vid.html
It is the VRD-1FF

Thanks
Sanyo PLV-Z60 720P HT projector   Focupix 84" screen
PS3
Denon AVR 1910
SVS STS-01 mains  SVS SCS-01 center  SVS SBS-01 surrounds and back surrounds 2 SVS PB10 NSD's
 

#2 of 6 OFFLINE   brandonchenry

brandonchenry

    Stunt Coordinator



  • 129 posts
  • Join Date: Jan 06 2008

Posted April 02 2009 - 01:59 PM

the ground loop class I took from CEDIA was taught by the president of Jensen. I bought the ground-loop isolation kit from them. I hooked it up in line to the sub, and the buzzing didn't stop.
after a lot of fiddling, i realized that if i unplugged the hdmi from the projector, the hum went away. what i ended up doing was putting a cheater plug (no ground) on the projector. that fixed it.
in the CEDIA class they said this was a big no-no because of the danger of getting shocked and whatnot. it worked, and i have been too busy to go back and retrouble shoot for another solution. so thats how it still sits. I have always meant to get with the guy from Jensen to see if he could look at my wiring diagram and help me out. its just hard to make it a priority since the buzz is gone.

#3 of 6 OFFLINE   Patri858

Patri858

    Agent



  • 49 posts
  • Join Date: Dec 16 2008

Posted April 02 2009 - 02:20 PM

Yeah I read about things like the cheater plug but would that work since it is just the cable line coming in. I listened to it again and it doesnt seem to be doing it in standby mode but it does do it when the song is paused and the sub is still in the on position. Im am wondering if it really is a ground loop problem or just a really small one. I can not hear it until I have my ear about 4 or 5 inches from the cone. How loud will it be or does the severity of it change?
Sanyo PLV-Z60 720P HT projector   Focupix 84" screen
PS3
Denon AVR 1910
SVS STS-01 mains  SVS SCS-01 center  SVS SBS-01 surrounds and back surrounds 2 SVS PB10 NSD's
 

#4 of 6 OFFLINE   brandonchenry

brandonchenry

    Stunt Coordinator



  • 129 posts
  • Join Date: Jan 06 2008

Posted April 02 2009 - 03:52 PM

a cheater plug is cheap. you can try it on what ever grounded things you have in your system to find the culprit.

like i said though, it is not recommended as a solution. aparently, an electronic device can build a charge that could be sent though you if you act as the ground. that hasn't stopped me from using the cheater plugs here and there, but i don't want to give bad advice that could get someone hurt.

#5 of 6 OFFLINE   Patri858

Patri858

    Agent



  • 49 posts
  • Join Date: Dec 16 2008

Posted April 03 2009 - 03:52 AM

Could this also be caused by me plugging my subs into two surge protectors that use the third grounding plug? If this is another cause is there anything I can do with this that would still have the protection of the surge protector but without the hum.

I am also using pretty cheap belkin sub cables. I just read about blue jeans sub cables being double braid shielded and that is supposed reduce hum. I am also using a very cheap y adapter that is so thin that I doubt that it is shielded. if I upgrade my sub cables and dont have the cable line plugged in when im using the sound system do you think this will do the trick?
Sanyo PLV-Z60 720P HT projector   Focupix 84" screen
PS3
Denon AVR 1910
SVS STS-01 mains  SVS SCS-01 center  SVS SBS-01 surrounds and back surrounds 2 SVS PB10 NSD's
 

#6 of 6 OFFLINE   Patri858

Patri858

    Agent



  • 49 posts
  • Join Date: Dec 16 2008

Posted April 03 2009 - 09:22 PM

Can the hum from a ground loop destroy my subs or is it something that is just annoying?
Sanyo PLV-Z60 720P HT projector   Focupix 84" screen
PS3
Denon AVR 1910
SVS STS-01 mains  SVS SCS-01 center  SVS SBS-01 surrounds and back surrounds 2 SVS PB10 NSD's