-

Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

help with connecting samsung dvd-r to tv


This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

#1 of 8 kahlilJ

kahlilJ

    Agent

  • 39 posts
  • Join Date: Oct 04 2004

Posted March 29 2006 - 03:51 PM

I recently bought the Samsung dvd-vr325. Does anyone know how to set this unit up so that it can be selected from my television's AV1 or AV2 input?

This seems simple enough to answer easily, but I can only get my vr325 to display on my TV if the TV channel is set to 3 (or 4). I replaced my Sony VCR with the vr325. I used the same connections for the vr325 as i had with the vcr i.e., the output from the vr325 connected to my stereo receiver & then from my receiver to the TV's AV1 inputs.

I basically want to be able to play my vr325 by changing the input selection on my TV (AV1 or AV2, etc.) & not by changing the TV channel.

hope this makes sense.

#2 of 8 Elizabeth S

Elizabeth S

    Producer

  • 4,404 posts
  • Join Date: May 09 2001

Posted March 31 2006 - 05:29 AM

When you had your VCR connected, did you also have to watch on Ch. 3 or 4? That is usually used in conjunction with an RF out feed. Could you describe your exact output/input connections from the Samsung DVD/VCR to your receiver to your TV?

#3 of 8 kahlilJ

kahlilJ

    Agent

  • 39 posts
  • Join Date: Oct 04 2004

Posted March 31 2006 - 07:31 AM

elizabeth,
thanks for your response. i never had to set my tv channel to 3, 4 or anything. i simply changed the input selection choice on my TV's remote (i.e. TV, AV1, AV2, or AV3). the vcr output was connected to my receiver via composite cables. i also used composite cable to run the connection from the receiver to my TV's AV1 input.

it does seem like RF is the only connection my tv is recognizing, but i did have the other a/v cables connected. here's what i did last night:

i tried various combinations of connections & 2 things i am certain of:

1) there is a problem going thru my receiver with the samsung output (regardless of the samsung signal being the tv tuner, vcr or dvd). i say this because i tried two output signal connection options from the samsung (S-video & composite) thru the receiver & neither worked. but when i tried those same connections directly to the tv, they did work. the odd thing to me is, i never had a problem going thru my receiver using the old vcr & i even tried the samsung signal thru 2 different inputs (AV1 & AV2) on the receiver.

2) it seems that my s-video cable is no longer working or maybe has a short in it? when i first did the direct connection from the samsung to my tv using this cable, i got a signal. that is, tv was set to AV1 & samsung was playing (tape or tv from its on-board tuner). the s-video (& audio) cables were connected to the tv's AV1 inputs.

all was fine, except one thing - everything was in black & white! no color- except i could see a small blue shaded area in the left corner of the tv. i switched tv channels on the samsung (it has on-board tv tuner) - same thing. no color. changed the source on the samsung from tv to a tape - same result, no color.

i thought my s-video cable was compromised somewhere. so i tried to ensure it was fairly straight going to the tv & not bent. i pulled it out, re-inserted & nothing. TV display went blank - no audio nor anything!

i switched back to composite cables & everything was fine: i had color; TV was set to AV1 & i could view the samsung's output (TV, tape or DVD).

so i went back to trying to pass signal thru receiver - nada! same result as before - no signal (audio nor video). i am still baffled why i am unable to pass a signal thru my receiver using either s-video or composite. i also realize that the samsung will work with my tv as i expected it to, but my receiver obviously is not cooperating.

#4 of 8 Elizabeth S

Elizabeth S

    Producer

  • 4,404 posts
  • Join Date: May 09 2001

Posted March 31 2006 - 01:21 PM

kahlilJ,

I've been thinking about this for several hours now, and it's very puzzling.

Let's presume that S-video cable is suspect since it had the b/w picture and then nada. If your composite connections work perfectly straight to the TV, those cables should be fine. If your composite outs from the receiver to the TV are still secure, it makes no sense that it doesn't work! Posted Image

Quote:
so i went back to trying to pass signal thru receiver - nada! same result as before - no signal (audio nor video).

Do you at least get audio out of your receiver before it passes through to the TV? (I presume you pass the audio signal to the TV so you have the option of watching TV with only the TV volume turned up and the receiver down for late-night or quiet viewing. My set-up is the opposite, where my audio/video passes to the TV from my dvd recorders and players and then I have TV audio out to my receiver -- I usually only bother to turn on the receiver when watching movies and watch regular TV only with TV speakers.)

I saw that you posted at AVS forum also, so I hope you're able to get an answer soon. When you do, please post back -- I'm very curious!

#5 of 8 kahlilJ

kahlilJ

    Agent

  • 39 posts
  • Join Date: Oct 04 2004

Posted April 01 2006 - 08:33 PM

elizabeth,
trust me i was stomped as well. perhaps i will try tackling this issue earlier in the day as opposed to late at nite when my brain may be more alert & creative juices flowing. Posted Image

anyway, i spent most of today installing & finally mounting my plasma on the wall. so resolving my connections issue has been delayed. hopefully i will get around to it tomorrow or next week if we don't vacation.

i might try just the composite audio only to the receiver. i don't recall if i was at least getting audio to my receiver before the signal went to the tv... hmmmm???

as for how my receiver & tv audio is setup. i will hav to rethink it now after installing my plasma. i thought it had fixed/variable audio output like the crt tv it replaced, but it does not. Posted Image it does have audio out connectors tho.

anyway, more after i try your ideas & others at my 1st chance. i will keep you posted! Posted Image thanks for your support!

#6 of 8 kahlilJ

kahlilJ

    Agent

  • 39 posts
  • Join Date: Oct 04 2004

Posted April 09 2006 - 08:23 AM

ok elizabeth, i got back from vacation & spent the next day or so tackling this thing & soon realized that i probably needed to take a break from it to realize the small but hugely important oversight i made: [b]i was using the wrong video connection between the stereo & the TV.[b]

the stereo has input & output connections for 3 video sources. they are labeled: video 1, video 2, & DVD. i had used the samsung dvd-vr325 at either the video 1 or video 2 connections & got the results i shared earlier. what i failed to remember is that apparently with my other vcr, [B}i was using the "monitor out" connection on my stereo as my video input to the tv & NOT the "video out" connection (for either video 1 or video 2). duh!!![b]

anyway, once i used that "monitor out" as my video signal (from the dvd-vr325) to the plasma tv, i got the picture i expected.

next problem also solved: remember the black/white issue with the s-video connection? well after finally realizing there was NO problems with my stereo (yeaaaayyyy!!!), i decided to run my s-video cable directly from the samsung to the tv - voila! i get the same black/white picture. switched that cable with another s-video cable & get a color picture. i trashed the bad one.

thanks to you & everyone else for your help!

#7 of 8 Elizabeth S

Elizabeth S

    Producer

  • 4,404 posts
  • Join Date: May 09 2001

Posted April 09 2006 - 09:28 AM

Glad you got it all figured out, Kahlil! Sometimes it's just one of those little oversights! Posted Image

#8 of 8 kahlilJ

kahlilJ

    Agent

  • 39 posts
  • Join Date: Oct 04 2004

Posted April 12 2006 - 02:24 AM

tell ME about it elizabeth! Posted Image.. thanks for your help & thoughts. they definitely inspired me.