-

Jump to content



Photo
- - - - -

I've got a widescreen tv but how come there are still black bars on DVDs?


This topic has been archived. This means that you cannot reply to this topic.
15 replies to this topic

#1 of 16 Sean Frost

Sean Frost

    Stunt Coordinator

  • 77 posts
  • Join Date: Apr 29 2003

Posted October 17 2004 - 08:25 AM

I thought that was one of the benifits of a 16X9 TV. I've tried many DVDs and they all still have bars as thick as on a 4X3. The menus take up the whole screen though. Is there any thing I have to do to "activate" the 16X9 mode?
"There was....there was this guy, he had knives for fingers"

#2 of 16 Michael Reuben

Michael Reuben

    Studio Mogul

  • 21,769 posts
  • Join Date: Feb 12 1998

Posted October 17 2004 - 08:29 AM

This question is addressed in the HTF Beginner's Primer and FAQ:

If I buy a 16x9 wide screen TV, will I get rid of the black bars forever?

If this doesn't answer your question, I'd suggest listing some specific titles that you have questions about. There are several variables here, and focusing on specific titles will help narrow them down.

M.
COMPLETE list of my disc reviews.       HTF Rules / 200920102011 Film Lists

#3 of 16 Andrew s wells

Andrew s wells

    Second Unit

  • 449 posts
  • Join Date: Nov 20 2001

Posted October 17 2004 - 08:30 AM

could be one of several things.. first, make sure you have your DVD players menu set for 16x9 (or widescreen). Second, if you are watching a movie that is 2:35:1 or greater aspect ratio there will still be bars visible (though it should not be to the extent you describe) and lastly, the movie may not be anamorphic enhanced, thus you would miss out on the extra resolution. Hope this helps

#4 of 16 Sean Frost

Sean Frost

    Stunt Coordinator

  • 77 posts
  • Join Date: Apr 29 2003

Posted October 17 2004 - 10:25 AM

I can't change the TV shape option on the DVD player. It is locked out or something, it just won't let me do it. I looked in the manuel and it offered no solution. The DVD manuel does show that there is a 16:9 widescreen mode and it says "select when a 16:9 wide TV is connected". That seems to be my solution but I cant change it from the 4:3 setting. The TV has 4 different aspect modes. There are 4:3, zoom, full, and just. It says full is recommended for anamorphic pictures, but is still has black bars when I put it on. For zoom is says "recommended for for letterbox pictures. I'm just going to use zoom. I thought that sides would get cut off and it would be worse quality but it isn't. Nothing is cut off the top or bottom and the quality is exactly the same. So I guess zoom is the answer. The TV is a 30" HDTV Flat Widescreen Panasonic. DVD player is a SD-5700 Toshiba.
"There was....there was this guy, he had knives for fingers"

#5 of 16 Richard Kim

Richard Kim

    Producer

  • 4,389 posts
  • Join Date: Jan 29 2001

Posted October 17 2004 - 10:42 AM

As mentioned earlier, could you mention the titles that have the black bars? That would help determine whether it's a player problem or it's the disc (2.35:1 aspect ratio, non-anamorphic).

#6 of 16 Cees Alons

Cees Alons

    Executive Producer

  • 18,616 posts
  • Join Date: Jul 31 1997
  • Real Name:Cees Alons

Posted October 17 2004 - 10:44 AM

Sean,


(1) The DVD player must be set in 16x9 mode. If it cannot do it, go to your dealer.

(2) If the movie is wider than 16:9 (e.g. 2.35:1), then you will still see black bars below and above, because your TV screen isn't made of rubber (unfortunately Posted Image ) and it cannot be wider than it already is.

(3) Like Michael Reuben said: we have some excellent posts about this problem in our Primer, already (he pointed you to it). You will certainly find answers there, unless it's really a fault in your player as suggested in (1).

(4) This question isn't suited for the Software Forum (where we discuss DVD's of movies and documentaries), so I'll move it to the Basics Forum.

Good luck!


Cees

#7 of 16 John Whittle

John Whittle

    Stunt Coordinator

  • 185 posts
  • Join Date: Mar 22 2004

Posted October 17 2004 - 12:22 PM

Quote:
It is locked out or something, it just won't let me do it. I looked in the manuel and it offered no solution.


Remember that a DVD player contains a computer and like all computers you have to do things their way. If the player wants there to be no disc inserted before it'll make the change, then that's what you have to do.

Don't skip steps.

If you still can't change it, take it back or buy another player with a better manual.

John

#8 of 16 Allan Jayne

Allan Jayne

    Screenwriter

  • 2,406 posts
  • Join Date: Nov 01 1998

Posted October 17 2004 - 02:09 PM

Sometimes you must have a DVD in the player, sometimes you must have a DVD in the player and have pushed play, sometimes the player must be empty, when you are selecting the TV shape. Try it each way.

If you have a 16:9 TV, or if you have a 4:3 TV with a 16:9 option or an easily accessed VSIZ or HEIGHT control, you should leave the player in 16:9 mode.

Video hints:
http://members.aol.c...ynejr/video.htm

Once you get a DVD player in 16:9 mode and adjusted the TV for the best picture, the picture will have the same dimensions and shape as when the player was in 4:3 mode, (except for minor calibration differences).
.

#9 of 16 Malcolm R

Malcolm R

    Executive Producer

  • 11,548 posts
  • Join Date: Feb 08 2002
  • LocationVermont

Posted October 17 2004 - 02:52 PM

I looked in the manuel and it offered no solution.
Page 58 of your manual explains the various settings and where to find them.

So I guess zoom is the answer.
Zoom is never the answer. As films are made at various aspect ratios, and your TV screen is only in one, there will be times when you will still have black bars on a widescreen TV. I suggest you check out the FAQ's linked above and about the difference in film aspect ratios.
The purpose of an education is to replace an empty mind with an open mind.

#10 of 16 Jeff Gatie

Jeff Gatie

    Lead Actor

  • 6,529 posts
  • Join Date: Aug 19 2002

Posted October 18 2004 - 02:05 AM

The Toshibas that I've seen require you to remove all disks from the player in order to access the setup options. Try it with no disk in the player. Regardless, not all widescreen films fill a 16:9 screen, as the primer will explain.

#11 of 16 John S

John S

    Producer

  • 5,460 posts
  • Join Date: Nov 04 2003

Posted October 18 2004 - 02:16 AM

You have to set the DVD player for 16x9 display.

Even then there are problem widescreen titles that are not enhanced for widescreen TV's. Those you will want to use the vertical zoom of the DVD player to correct.

Anything wider than 1.78:1 will still have black bars.

Best of luck with it.

#12 of 16 Jack Briggs

Jack Briggs

    Executive Producer

  • 16,725 posts
  • Join Date: Jun 03 1999

Posted October 18 2004 - 04:21 AM

Several posts here have explained what seems not to be sinking in: Films come in more than two aspect ratios while TV screens come in just two. How can either of those two possibly accommodate every aspect ratio used in film? End of story. Live with those so-called "black bars."

#13 of 16 Sean Frost

Sean Frost

    Stunt Coordinator

  • 77 posts
  • Join Date: Apr 29 2003

Posted October 22 2004 - 12:25 AM

Yes I completely understand that there will be black bars, but when I pop in Aladdin which has a 1.66:1 aspect ratio, it's a little strange when there are still bars. I'm not at home right now but that is a good idea about trying it with no disc, or having the disc stopped. I'll try that later. Auctually I disconected that DVD player becuase I hooked up my PS2 to the Widescreen. That to won't let me change the settings. I guess I'll have to do that with the disc stopped becuase I can't do it with no disc, since I can't acess the DVD menu. If anyone knows how to change the ratio with a PS2 please tell me. Thanks for all the help.
"There was....there was this guy, he had knives for fingers"

#14 of 16 Jeff Gatie

Jeff Gatie

    Lead Actor

  • 6,529 posts
  • Join Date: Aug 19 2002

Posted October 22 2004 - 12:43 AM

Quote:
If anyone knows how to change the ratio with a PS2 please tell me. Thanks for all the help.


From the Sony PS2 manual online:

1) You must not be playing a disk and/or have a disk in "Resume Play" mode to access the TV type screen.
2) Select the toolbox icon in the Control Panel and press 'X'.
3) Select "TV Type" and press 'X'
4) Select "16:9" from the "TV Type" menu and press 'X'

This is on page 30 of your manual. One question (and I'm not trying to be harsh, just curious), do you not read manuals? If not, I suggest you try to do it. Although some are complete gibberish, most will give you an answer a lot faster than having someone online look it up for you.

#15 of 16 John S

John S

    Producer

  • 5,460 posts
  • Join Date: Nov 04 2003

Posted October 22 2004 - 01:37 AM

Once you really have it figured out. Zoom is a preference thing. Original aspect is "it" for the pure-ists, but I think I am going to lose a recent bet about zoom, if I am honest with the guy I bet with. (I was totally against it, but have been performing an experiement the last week using it all the time, I think I am going to have to conceed the point to the guy) I'm not going to conceed the point til I go back to OAR only for a week after this experiemental week is over.

#16 of 16 Brian McHale

Brian McHale

    Supporting Actor

  • 509 posts
  • Join Date: Dec 05 1999
  • Real Name:Brian McHale

Posted October 22 2004 - 09:35 AM

If you're seeing black bars on the top and bottom with a 1.66:1 anamorphically enhanced disc such as Aladdin, then your player is still in the 4x3 mode. If setup properly, you might see small black bars on the sides on a 1.66:1 anamorphic title, since 1.66:1 is not as wide as your TV (which is 1.78:1). Or, the overscan on your TV might cover up the black bars on the sides and the picture will fill the screen. But you definitely should NOT be seeing them on the top and bottom.
Brian





Forum Nav Content I Follow