Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Infocus LP350 help please


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 of 4 OFFLINE   Anthony*gw

Anthony*gw

    Stunt Coordinator



  • 58 posts
  • Join Date: Sep 04 2003

Posted December 23 2003 - 01:21 AM

I just hooked up my PS2 to the LP350 at work hoping to play some need for speed UG,but when i hooked it up all i get is a black & white picture,the game comes on and everything it's just that there is no color.I then connected the projector to a pc and it worked fine,you see all the colors.Am i supposed to turn on something extra when i connect my PS2,oh(i am using an s-video cable to connect the PS2).Does anyone here ever came across this problem before,if so what can i do about it,any help will be appreciative
Nuff respect to all d massive

#2 of 4 OFFLINE   Anthony*gw

Anthony*gw

    Stunt Coordinator



  • 58 posts
  • Join Date: Sep 04 2003

Posted December 23 2003 - 01:37 AM

I connected the ps2 back up to the projector,just popped in a dvd movie and got the same black & white picture
Nuff respect to all d massive

#3 of 4 OFFLINE   Anthony*gw

Anthony*gw

    Stunt Coordinator



  • 58 posts
  • Join Date: Sep 04 2003

Posted December 23 2003 - 02:00 AM

come on guys i really need your help
Nuff respect to all d massive

#4 of 4 OFFLINE   Anthony*gw

Anthony*gw

    Stunt Coordinator



  • 58 posts
  • Join Date: Sep 04 2003

Posted December 23 2003 - 02:32 AM

ok never mined i got it to work.it was set to NTSC 4.43 and it had to be set to just NTSC.
Nuff respect to all d massive