1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

X1 Projector Problem

Discussion in 'Displays' started by Fred Seger, Apr 6, 2003.

  1. Fred Seger

    Fred Seger Well-Known Member

    Joined:
    Aug 13, 2000
    Messages:
    137
    Likes Received:
    0
    After 300 flawless hours of use, my projector's picture has turned green and posterized. First it started with a few pixels "here and there" only affecting grays, now its the entire screen. It looks like you looking through a green lens and the picture. This is on every input. Svideo, Interlaced component, Progressive component, composite, SVGA and XGA at all refreshes. I also flashed the firmware to v3.8 - no dice. Tried DVD, Receiver, VCR, Computer. Double checked all cabling, tried isolating individual components. Tried powering via seperate breaker.

    Any thoughts on what's wrong.??
    I've emailed infocus customer support. And I will call them tomorrow, but I was just wondering if any body had a similar problem with a DLP projector. Maybe the solution is simple, like static electricity?

    Thanks
     
  2. Mathew Shelby

    Mathew Shelby Well-Known Member

    Joined:
    Dec 5, 2002
    Messages:
    344
    Likes Received:
    0
    Was the problem before or after going to v3.8?
     
  3. Fred Seger

    Fred Seger Well-Known Member

    Joined:
    Aug 13, 2000
    Messages:
    137
    Likes Received:
    0
    before
     

Share This Page