Home page error..

Discussion in 'Forum Help and Feedback' started by mattCR, Mar 25, 2013.

  1. mattCR

    mattCR Executive Producer
    Reviewer

    Joined:
    Oct 5, 2005
    Messages:
    10,512
    Likes Received:
    385
    Location:
    Overland Park, KS
    Real Name:
    Matt
    If I leap into a forum from a bookmark, I'm good. But if I try to go to the "home" page so to speak, I just get "This Community is Not Available"....

    Happening with others?
     
  2. TonyD

    TonyD Who do we think I am?
    Supporter

    Joined:
    Dec 1, 1999
    Messages:
    17,024
    Likes Received:
    353
    Location:
    Disney World and Universal Florida
    Real Name:
    Tony D.
    I'm getting that when I hit "view new content" at the top right side of a page.
     
  3. Ronald Epstein

    Ronald Epstein Administrator
    Owner

    Joined:
    Jul 3, 1997
    Messages:
    46,180
    Likes Received:
    4,245
    Real Name:
    Ronald Epstein
    Happening with me this morning as well.

    Have no idea what IPS is doing this morning. I have alerted them of the problem so I am anticipating it will be fixed shortly.
     
  4. nara

    nara Supporting Actor

    Joined:
    May 4, 2012
    Messages:
    624
    Likes Received:
    58
    Location:
    UK
    Real Name:
    Hugh
    Same here.
     
  5. Richard Gallagher

    Reviewer

    Joined:
    Dec 9, 2001
    Messages:
    3,732
    Likes Received:
    539
    Location:
    Fishkill, NY
    Real Name:
    Rich Gallagher
    Try clearing the cache in your browsers. That worked for me.
     
  6. Adam Gregorich

    Owner

    Joined:
    Nov 20, 1999
    Messages:
    15,672
    Likes Received:
    671
    Location:
    The Other Washington
    Real Name:
    Adam
    F5 in IE did the trick with me too. It was just cobwebs in the browser cache.
     

Share This Page