Sony 1272 with Red picture

Discussion in 'Displays' started by Mike Far, Jul 24, 2005.

  1. Mike Far

    Mike Far Auditioning

    Joined:
    Jul 23, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I've used a Sony 1272 CRT for several years. Recently an intermittent problem has cropped up with Red streaks on the screen. Sometimes it gets real bad and the people have a red outline on the right side.

    I normally feed a 480P signal to the 5BNC connection, but when I feed an S-video signal to the unit the red stops. At this point, I think I need a new Sony IFB-10 or 11. Anyone agree?

    Any help would be appreciated.

    Mike
     
  2. ChrisWiggles

    ChrisWiggles Producer

    Joined:
    Aug 19, 2002
    Messages:
    4,791
    Likes Received:
    1
    Trophy Points:
    0
    you have a private message.
     
  3. Craig Beattie

    Craig Beattie Auditioning

    Joined:
    Jul 18, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Maybe your red has drifted, have you gone through the convergence procedure lately?
     
  4. Mike Far

    Mike Far Auditioning

    Joined:
    Jul 23, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    No, it's not convergence. I think I have traced it down to the IFB-11 interface board. I wonder if there is a person that would repair the board for me, or if it's better to just get a board out of a working projector?
     
  5. ChrisWiggles

    ChrisWiggles Producer

    Joined:
    Aug 19, 2002
    Messages:
    4,791
    Likes Received:
    1
    Trophy Points:
    0
    again, see AVS crt forum, Curt is out of town he'll have the fix or the board in stock i'm sure. You are right, doesn't sound like convergence if it's isolated to one input type. I'm not familiar with this projector though, but your logic sound appropriate to me.
     

Share This Page