No Sound coming out of Integra DTR 5.3 Receiver. Help!

Discussion in 'AV Receivers' started by Adam_ME, Jan 6, 2004.

  1. Adam_ME

    Adam_ME Supporting Actor

    May 31, 2002
    Likes Received:
    I was watching a DVD earlier today and the sound just went dead. The receiver was still turned on, but there was no audio coming out of the speakers. I've checked the cabling and everything seems fine. Nothing I've done with the remote or the front panel(and believe me, I've tried EVERYTHING!) has made any difference.

    I've noticed that the display on the receiver has "PCM" highlighted in small letters and it's always in "PLII Movie" mode no matter what type of DVD audio track I'm playing, so I'm guessing that's the source of the problem right there. I just can't figure out what to do in order to fix it.

    Can anyone help me out? If I have to, I'll take it to the store I got it from and have them take a look at it. It's a hassle, but as long as I don't end up having to shell out for a new receiver(this one's only 17 months old), I won't be too upset.
  2. Rick_Brown

    Rick_Brown Second Unit

    Oct 25, 2001
    Likes Received:
    Do you get sound from the radio tuner? If so, then your speakers and receiver are fine.

    Try going into your DVD's setup mode and changing from PCM to bitstream.
  3. Ed Moxley

    Ed Moxley Cinematographer

    May 25, 2003
    Likes Received:
    Eastern NC
    Real Name:
    It's always in PL ll Movie mode? You always listen in Pro Logic, instead of DD 5.1 or dts?

    Like Rick said, bitstream, instead of pcm. Most dvd players ship with dts feature turned off. Go ino dvd player's setup menus and turn on the dts (again......bitstream, instead of pcm) Dolby Digital output should be set for bitstream too. Of course, you should be using a digital coaxial or optical cable. If your dvd player has output for both, use either one. You won't notice a difference in the sound, but the digital coax is cheaper..........

    You may need to go into your receiver's setup menus and enable the digital inputs and output. Do you have a subwoofer, and does it work right? You may also need to turn it on, in the receiver's setup menus.

    If you've just been listening in PL ll Movie mode, you're missing out on a lot!!!! Good luck! [​IMG]

Share This Page