H/K AVR7200 shutting off

Discussion in 'AV Receivers' started by Sami Kallio, Apr 15, 2004.

  1. Sami Kallio

    Sami Kallio Screenwriter

    Joined:
    Jan 6, 2004
    Messages:
    1,035
    Likes Received:
    0
    Strange behaviour from the H/K, it kept shutting off during "The Rundown" and I could repeat the shutdown by playing back the same scenes (kept shutting down on the same frames). Kept doing the same thing later on with Charlie's Angels 2. Wasn't because of high volume level (-20dB to -15dB) and the receiver wasn't running hot either (open space with nothing on top of it).

    Calling OneCall today to return it, I got it less than 3 weeks ago. Should I try my luck with another 7200 or go with different manufacturer? What Denon would you recommend in the same pricerange, around $800.
     
  2. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    24
    Location:
    NorCal
    Real Name:
    John
    What speakers are you using? Could be an impedance issue. Check all your speaker wire connections too, you may have a short somewhere, or even a damaged speaker.
     
  3. Sami Kallio

    Sami Kallio Screenwriter

    Joined:
    Jan 6, 2004
    Messages:
    1,035
    Likes Received:
    0
    Main: RTi70, 8 Ohm
    Cent: JBL S Center II, 8 Ohm
    Surr: Infinity RS5, 8 Ohm

    I will have to check the back surround Yamaha's but I think they are 8 Ohm as well. Will re-check the wiring as well.
     
  4. Yogi

    Yogi Screenwriter

    Joined:
    Jul 25, 2002
    Messages:
    1,741
    Likes Received:
    0
    If the problem repeats on the same frame it couldn't be wiring issue. Its something inside the receiver that is tripping. Get an exchange while you can, IMHO.
     
  5. Sami Kallio

    Sami Kallio Screenwriter

    Joined:
    Jan 6, 2004
    Messages:
    1,035
    Likes Received:
    0
    I got back home, setup the surround to 5.1 instead of 7.1, test the system again and it won't shut off. Checked the wiring on the back surrounds and the second speaker had both wires disconnected.

    I'm playing some music now, letting the receiver to warm up and then I will test it again with the movie. I'm hoping that was the problem.
     
  6. Yogi

    Yogi Screenwriter

    Joined:
    Jul 25, 2002
    Messages:
    1,741
    Likes Received:
    0


    Unless the disconnected wires were shorted, that by itself shouldn't be a problem.
     
  7. Sami Kallio

    Sami Kallio Screenwriter

    Joined:
    Jan 6, 2004
    Messages:
    1,035
    Likes Received:
    0
    Seems to be fine now. Watching Charlie's Angels 2 at -3db. Will see how it handles a few movies tonight. I won't thank you guys just yet, that would be an invitation for bad luck... [​IMG]
     

Share This Page