Denon 3803/Denon 2200 won't play Dolby Digital

Discussion in 'AV Receivers' started by Chad Viro, Mar 25, 2004.

  1. Chad Viro

    Chad Viro Stunt Coordinator

    Joined:
    Mar 1, 2003
    Messages:
    87
    Likes Received:
    0
    Hello everyone....
    I am hoping someone could help me with a problem I am having. I am having difficulties with my receiver/dvd player. It won't auto to Dolby Digital for movies like Star wars: Phantom Menace (the DD light does not come on and my receiver displays "NEO: C6" or something like that).

    Are there any settings for my DVD player and receiver that I might be missing? For my DVD player, what should I have the audio set to? Also, in the receiver settings, I noticed there was a setting for 'double digital remix' or something like that. Should I have that on Yes/No? Any help would be great!
     
  2. Charles Gurganus

    Charles Gurganus Supporting Actor

    Joined:
    Mar 2, 1999
    Messages:
    689
    Likes Received:
    0
    Look in the DVD players audio menu. Turn the bitstream on for DTS and DD.
     
  3. Chad Viro

    Chad Viro Stunt Coordinator

    Joined:
    Mar 1, 2003
    Messages:
    87
    Likes Received:
    0
    Hello Charles, Thanks for the assistance! Unfortunately, I could not find those options in my DVD Audio Menu. Below are the only audio setups I can change in the menu:

    Audio Setup:
    -Audio Channel (Options: Multichannel or 2 Channel)
    -Super Audio CD (Options: Mutli, Stereo, or CD)
    -Digital Out (Options: Normal or PCM)
    -LPCM(44.1kHz/48kHz) (Options: On or Off)
    -Bass Enhancer (Options: On or Off)
    -Exit Menu

    Any help is greatly appreciated! I am soo confused!! [​IMG]
     
  4. Mark C.

    Mark C. Supporting Actor

    Joined:
    May 21, 1999
    Messages:
    557
    Likes Received:
    0
    You're looking at the DVD-Audio menu. You must find the initial DVD setup menu and activate the bitstream and DTS. When all else fails, read the owner's manual. I wish I could help more, but I'm not familiar with the Denon.
     
  5. Chad Viro

    Chad Viro Stunt Coordinator

    Joined:
    Mar 1, 2003
    Messages:
    87
    Likes Received:
    0
    Hello Mark:
    Yea, reading the manual didn't help. It basically tells you to go into the setup menu (which has the following tabs:
    -Disc Setup
    -OSD Setup
    -Video Setup
    -Audio Setup (which I gave specific information about above)
    -Ratings
    -Other Setup

    I cannot find the bitstream option anywhere, unfortunately [​IMG]
     
  6. Michael Reuben

    Michael Reuben Studio Mogul

    Joined:
    Feb 12, 1998
    Messages:
    21,763
    Likes Received:
    2

    Set it to "multi-channel". That should be the equivalent of bitstream.

    M.
     
  7. Chad Viro

    Chad Viro Stunt Coordinator

    Joined:
    Mar 1, 2003
    Messages:
    87
    Likes Received:
    0
    If I set it to multichannel, it then sends me to menus to choose speaker distance, small/large, etc. Is that correct? I set all this in my receiver's menu.
     
  8. Michael Reuben

    Michael Reuben Studio Mogul

    Joined:
    Feb 12, 1998
    Messages:
    21,763
    Likes Received:
    2
    I just realized that no one has asked you how the DVD player and receiver are connected. That might be relevant. Please be specific.

    Also, I just looked at the Denon manual online. The equivalent of a "bitstream" is the "on" setting for "-Digital Out (Options: Normal or PCM)". It's also the factory default.

    M.
     
  9. Chad Viro

    Chad Viro Stunt Coordinator

    Joined:
    Mar 1, 2003
    Messages:
    87
    Likes Received:
    0
    Hello Michael:
    I am using a digital audio coax cable from BlueJeanCables connecting the DVD player and the Receiver.

    Well, I have no other ideas as to what the problem is. [​IMG] As you mentioned, I left the Digial Out option in the sound menu set to default (which is normal).
     
  10. ChrisWiggles

    ChrisWiggles Producer

    Joined:
    Aug 19, 2002
    Messages:
    4,791
    Likes Received:
    1
    Can you get it to do DD manually on your receiver? It could be a receiver setting...
     
  11. Chad Viro

    Chad Viro Stunt Coordinator

    Joined:
    Mar 1, 2003
    Messages:
    87
    Likes Received:
    0
    Unfortunately, I cant. I can see a slew of other settings, but not DD (I can get PL II, etc).
     
  12. ScottCHI

    ScottCHI Screenwriter

    Joined:
    Feb 21, 2004
    Messages:
    1,292
    Likes Received:
    0
    you assigned the particular coax out you're using to the dvd player in the receiver's setup, correct?
     
  13. MartyP

    MartyP Stunt Coordinator

    Joined:
    Jun 5, 2003
    Messages:
    67
    Likes Received:
    0
    Chad:

    In the Audio menu, is your Digital Out set to Normal?
     
  14. Sue B

    Sue B Auditioning

    Joined:
    Mar 23, 2004
    Messages:
    5
    Likes Received:
    0
    Have you set the Digital in Assignment setting?

    You need to make sure your 'digital' input is set for the DVD player to COAX1 or whatever you happen to have attached. You mention the 3803. is this what you have ? It is what I have and there is an AUTO setting where your receiver will recognize the signal coming in. Be sure that is set. If you are using the 2200 not sure how to help. Good luck
     

Share This Page