Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

hdmi/receiver issue


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 of 5 OFFLINE   viperrx

viperrx

    Auditioning



  • 2 posts
  • Join Date: Feb 18 2012

Posted February 18 2012 - 06:18 PM

hi, i apologize in advance if this is a dumb question, or sounds clustered and unclear. i am trying to hook up a denon avr-1312 to a lcd monitor and ps3 via hdmi. The monitor is connected to the receiver via the HDMI slot labeled "Out, Monitor", and the PS3 into the "Game" slot. When I change the input on the receiver to "Game", and the console is on, I get a no signal message, and the screen turns off. If the PS3 is off, I get a standard screen as if nothing is plugged in. But alas, once i turn the PS3 back on, I see the no signal message again and the screen turns off. I can scroll through all the inputs and see a menu, except for when the console is plugged into that slot... what could be the issue? Thanks for your time!

#2 of 5 OFFLINE   Al.Anderson

Al.Anderson

    Screenwriter



  • 2,252 posts
  • Join Date: Jul 02 2002
  • Real Name:Al

Posted February 18 2012 - 10:59 PM

Two things come to mind: (1) The last time you used the PS3 you didn't have it connected using HDMI. If this is true you may have to set the output signal manually. Connect the PS3 directly to the TV using whatever you had used before (composite or component connection) and then go through the PS3 menu and set the output to HDMI. (As soon as you do this you'll lose the screen image, but that's okay.) Then reconnect as you had it before. (2) A bad HDMI cable. Try connecting the PS3 directly to the TV using both of the HDMI cables. If one of them doesn't work, then you have a bad cable. If they both work ... I'm stumped.

#3 of 5 OFFLINE   viperrx

viperrx

    Auditioning



  • 2 posts
  • Join Date: Feb 18 2012

Posted February 19 2012 - 05:33 AM

I have tried connecting both cables from the console directly to the monitor and it works with no problems. Maybe it's a defective receiver?

#4 of 5 OFFLINE   Al.Anderson

Al.Anderson

    Screenwriter



  • 2,252 posts
  • Join Date: Jul 02 2002
  • Real Name:Al

Posted February 19 2012 - 03:36 PM

One last thing to try (from me at least), the game selection may be assignable. If it is it could be assigned to a component/composite port. Go into the receiver set-up menu and make sure that game is assigned to an HDMI port.

#5 of 5 OFFLINE   jharrison

jharrison

    Auditioning



  • 2 posts
  • Join Date: Mar 05 2012

Posted March 05 2012 - 10:45 AM

You can just hold down the power button on the PS3 till you get a second blink/beep, that should reset your video settings. I think AI.Anderson is right, it sounds like it is just a setting issue, otherwise it should be working.