-

Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

Oppo 981HD - no picture when disc loads.


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 of 3 ChadMcCallum

ChadMcCallum

    Second Unit

  • 438 posts
  • Join Date: Sep 08 2002

Posted December 26 2010 - 10:23 AM

Hi all. I got a new tv for Christmas (a 60 inch Sharp LED Quattron, thank you Mom and Dad!) to replace my old 32 inch 1080i tv that didn't have HDMI inputs. My audio receiver doesn't have HDMI either and the Oppo only has HDMI, S-Video and the yellow RCA video cable, not component for some reason. Because none of my equipment supported HDMI I don't have any cables laying around I can use and I'm trying to make something work while I wait for my new cables to arrive in the mail.


On my old tv I used an HDMI to DVI cable to connect the Oppo. The new TV doesn't have a DVI input so I tried using the old cable with a DVI to HDMI cable to connect the player to my tv. When you start the player the Oppo splash screen comes up but as soon as a disc loads the screen goes completely black, though there is still audio. Occasionally you'll see a second of the dvd before it goes black and stopping the disc won't restore the picture, you have to power off again to see the splash screen and it still goes black when the disc loads. If you start the player up without a disc the screen goes black within a few seconds, just after it realizes there isn't a disc in the tray so I can't even see the players menu to muck around with settings to see if I can get it to work.


I can't figure out what the problem is. If the cable wasn't working I would think I wouldn't be able to see the players splash screen. The player has been working fine for me for a few years so I don't think its broken or anything. Its probably going to be a couple of weeks before my HDMI cables arrive in the mail and I really don't want to settle for using another player that doesn't upconvert content or be forced to go out and spend $40 on a cable that's coming in the mail just to watch dvds. Does anyone have any solutions for my problem? This is driving me nuts.



#2 of 3 Jason Charlton

Jason Charlton

    Screenwriter

  • 2,864 posts
  • Join Date: May 16 2002
  • Real Name:Jason Charlton
  • LocationBaltimore, MD

Posted December 28 2010 - 02:30 AM

Get a $5 HDMI cable from www.monoprice.com and have it in your hands in a day or two.  No one should pay $40 for an HDMI cable unless it's about 50 feet long.


Are you new to the Home Theater Forum? Stop by the New Member Introductions area and introduce yourself! See you there!


#3 of 3 ChadMcCallum

ChadMcCallum

    Second Unit

  • 438 posts
  • Join Date: Sep 08 2002

Posted December 28 2010 - 05:17 AM

I ordered my new cables from Monoprice (fantastic prices!) but I'm in Canada so it will take a while for them to get to me, especially with Canada Post's holiday hours. Mail delivery doesn't start back up until 29th, then they work until the 30th then go on break again until January 4th, so I've got a bit of a wait. I was hoping I could find some work around while I waited.