Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.


Photo

Skip ahead problem with Kenwood MP532U?


  • You cannot start a new topic
  • Please log in to reply
4 replies to this topic

#1 of 5 OFFLINE   Patrick Sun

Patrick Sun

    Studio Mogul



  • 38,172 posts
  • Join Date: Jun 30 1999

Posted July 09 2006 - 03:00 PM

I recently got a Kenwood MP532U, and every now and then I've noticed that for MP3 playback from CD-R, a track will be playing but after 5 or so minutes of that track, it'll just skip to the next track. I try to get it to repeat the problem, but it's elusive in its repeatability, but it does show up sporadically. Is this CD-reading issue, or just a defective unit?
"Jee-sus, it's like Iwo Jima out there" - Roger Sterling on "Mad Men"
Patcave | 2006 Films | 2007 Films | Flickr | Comic-Con 2012 | Dragon*Con 2012

#2 of 5 OFFLINE   Chad_K

Chad_K

    Extra



  • 20 posts
  • Join Date: Jul 06 2006

Posted July 10 2006 - 06:43 AM

That is probably just a glitch in the unit. I would try doing a system reset. This will wipe out all of your settings so make sure and notate the settings before you reset. In the owners manual it will show you where the reset button is. Usually is on or behind the face plate.
Chad Kemp
Technologist,

A/V Connections Inc
Little Rock, ARchadkemp@sbcglobal.net

#3 of 5 OFFLINE   Patrick Sun

Patrick Sun

    Studio Mogul



  • 38,172 posts
  • Join Date: Jun 30 1999

Posted July 10 2006 - 02:10 PM

I guess a reset is worth a shot. All I have programmed are a few radio station presets, so that's easy to recover after a reset.
"Jee-sus, it's like Iwo Jima out there" - Roger Sterling on "Mad Men"
Patcave | 2006 Films | 2007 Films | Flickr | Comic-Con 2012 | Dragon*Con 2012

#4 of 5 OFFLINE   danagin

danagin

    Auditioning



  • 1 posts
  • Join Date: Jul 21 2006

Posted July 21 2006 - 11:16 AM

I can't get mp3s to play off of a thumb drive with that thing. Was there some kind of software in the box you need to use on the thumb drive to make it play? I believe my wife may have thrown such a thing away. I'm trying a sandisk cruizer mini... please let me know. Thanks

#5 of 5 OFFLINE   Patrick Sun

Patrick Sun

    Studio Mogul



  • 38,172 posts
  • Join Date: Jun 30 1999

Posted August 01 2006 - 12:35 AM

I just picked up a 2GB PQI USB memory stick, and it plays MP3s just fine from it. I didn't have to do anything extra, except select it (USB) as the source to play from.
"Jee-sus, it's like Iwo Jima out there" - Roger Sterling on "Mad Men"
Patcave | 2006 Films | 2007 Films | Flickr | Comic-Con 2012 | Dragon*Con 2012




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users