Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Replace/Install self-propel drive belt on Honda mower?


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 of 3 OFFLINE   Daren Welsh

Daren Welsh

    Supporting Actor



  • 660 posts
  • Join Date: Jan 16 2002

Posted June 13 2006 - 02:42 AM

I've got a Honda self-propelled mower, but the belt that connects the motor to the wheels slipped off (and is now missing after a move). How hard is it to install a new one? I've never done mower maintenance before, so I don't want to get started and then end up making things worse -- the mower works fine now, just doesn't self-propel.
My DVDs ~ Beat Portfolio

#2 of 3 OFFLINE   Jay H

Jay H

    Producer



  • 5,655 posts
  • Join Date: Mar 22 1999
  • Real Name:Jay
  • LocationPittsfield, MA

Posted June 13 2006 - 03:12 AM

I've replaced the belts in my father's snowblower before. there is a belt (and clutch system) for both the drive motor (spins the wheel) and the auger system (spins the auger). A lawnmower, I would imaging would have the same general system except perhaps instead of a separate control for the auger and drive, it would have one control for the drive and blades.

Either way, replacing the belt in my father's snowblower was fairly simple. You have to get to it and then replace it and then adjust the clutch tension so that the belt is loose when your control is "off" and tight enough but not too tight when your control is "on". Your manual usually explains how tight it should be and you can always tune it by adjusting the tension between the pulleys...

Jay
You are the crispy noodle in the vegetarian salad of life

#3 of 3 OFFLINE   Daren Welsh

Daren Welsh

    Supporting Actor



  • 660 posts
  • Join Date: Jan 16 2002

Posted July 10 2006 - 04:06 AM

Update -- I ordered the parts and worked on the mower yesterday. I put a new set of mulching blades on as well as a new drive belt. The new blade works really well -- it just purrs through the thick grass. The belt on the other hand ... As soon as I engaged the self-propel lever, the belt slipped off. So I shut it down and took a look. After some struggling, I got the belt back on and gave it a second shot. This time, the belt seemed to stay on and work fine. I didn't really test it that much because I needed to at least mow the front yard before rendering it inoperable again. What I did notice, though, is that the wheel where the belt attaches to the transmission on the rear axle is very loose. I reached around in there and felt what seemed like a bolt head on that wheel. I managed to get a socket on it and tried to tighten it, but that just spun the wheel and I couldn't restrain the wheel.

I'm becoming more confident that I could further disassemble the mower and troubleshoot, but now I'm running into problems with the plastic frame. There's a couple nuts that are held by the plastic frame and they spin freely when I tried to turn the bolt loose.

Does anyone know if this wheel is supposed to be so loose? A new transmission is well over $100, so I might as well buy a new/used mower at that point.
My DVDs ~ Beat Portfolio