Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Volume Knob Problem


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 of 4 OFFLINE   eric frantz

eric frantz

    Auditioning



  • 1 posts
  • Join Date: Apr 21 2003

Posted April 25 2003 - 03:28 AM

The volume knob on my Sony DE 935 has been sticking for some time now and seems to be getting worse. When it sticks, I can turn it manually a few times and the remote will work again. has anyone had a similar problem? and if so is there an easy way to resolve it? The unit is not under warranty.

#2 of 4 OFFLINE   MarkO

MarkO

    Second Unit



  • 311 posts
  • Join Date: Feb 19 1999

Posted April 25 2003 - 02:47 PM

I had the same problen with My Yamaha RXV995. I had the feeling there was a belt or some sort of small cable that drove the volume knob that was slipping. I never took it apart to find out tho. All I had to do was move it manualy a bit and it worked again for a few weeks.

#3 of 4 OFFLINE   Bobpaul

Bobpaul

    Agent



  • 44 posts
  • Join Date: Jan 04 2003

Posted April 26 2003 - 02:01 PM

Hi:

Had the same problem on Sony STR-V555ES. The motor slowly started burning coils until it burnt out. I replaced it with a transplant from a toy and now it works. Having a 10 dollar Radio Shack multimeter really helped.

Ciao

#4 of 4 OFFLINE   joe rizzuto

joe rizzuto

    Stunt Coordinator



  • 140 posts
  • Join Date: Jun 10 2002

Posted April 26 2003 - 04:54 PM

try some canned air & contact cleaner, worked for my onkyo.
let me out!

my dvd list