Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests to win things like this Logitech Harmony Ultimate Remote and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

Extreme Newbie Question about his sub


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 of 4 Allen:B

Allen:B

    Auditioning

  • 3 posts
  • Join Date: Mar 21 2003

Posted March 27 2003 - 03:27 AM

I recently received a refurbished sub (ARS108PS)for a 10X9 room. I have made the jump to 5.0 recently and thought I'd try to add the .1 on a shoe-string, but I may have gotten burned. Like I said, this is my first sub and after about two hours of having it on, I'm not sure what's wrong. It is distorted (bottoming out?) on lots of stuff. Not all the time, but its very distracting. The sub's level isn't that high (about 12 o'clock) and I don't know what to do. Is it damaged? I've got it connected to the sub pre-out and set the volume level has been pretty low. Help.

#2 of 4 ChadLB

ChadLB

    Screenwriter

  • 1,523 posts
  • Join Date: May 05 2002

Posted March 27 2003 - 03:35 AM

I previously owned the ar112ps and had my setting on the sub at 12 o'clock and the sub setting on the reciever at 0 and on some stuff it would bottom out....like the beginning of the new star wars.
You need to calibrate your setup with a s$v disc or avia and get yourself a rack shack meter.
You may have your sub settings to high or expecting too much from such a small sub.

#3 of 4 Vincent_S

Vincent_S

    Second Unit

  • 450 posts
  • Join Date: Nov 29 2002

Posted March 27 2003 - 07:19 AM

What is your subwoofer level set to on the receiver? It might be cranked to high. My receiver goes up to +12 but I can't set it above 8 or it's just too much bass. And that's with the volume level on the sub at about 1/2.

#4 of 4 BrentPollard

BrentPollard

    Second Unit

  • 447 posts
  • Join Date: Dec 18 2001

Posted March 30 2003 - 07:39 AM

I agree, until I calibrated using a SPL meter I was running my sub WAY hot. I went from about the 12:00 position to about 8:00, that's going from 1/2 to less than 1/4 vol.Posted Image