1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

Help! Rear surround speakers will work with EVERYTHING except DVD player

Discussion in 'Beginners, General Questions' started by Arhtur Hillard, Jul 13, 2012.

  1. Arhtur Hillard

    Arhtur Hillard New Member

    Joined:
    Jul 13, 2012
    Messages:
    3
    Likes Received:
    0
    Hi All,
    I am really stumped.
    Noticed my rear LH speaker was not working at all when I played anything (I have the TV, DVD and iPod hooked up to the surround sound).
    Played with the amp settings but no luck. Not a settings problem.
    Swapped speakers around to test if that was the problem but still problem was with rear LH. OK, not a broken speaker then.
    Put a surround sound test disc in. Rear LH test sound coming through front speakers (sounds distorted).
    Swapped a few speakers around in case one of them was "tripping" something. No change.
    Had a spare amp so I swapped that around. Now things get odd.
    Sound from TV and iPod now comes through crystal clear through all speakers but still no rear sound (LH or RH) from DVD player.
    Swapped DVD players - same problem.
    Swapped all cords going to and from DVD player. Same problem.
    Now I'm lost.
    It's not the speakers - they all work fine when playing anything other than DVDs.
    It's not the DVD cables - I swapped them.
    It's not the DVD player - I swapped that.
    It's not the amp - I swapped that.
    Any ideas?
     
  2. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,038
    Likes Received:
    894
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    Would help to know what you have...
     
  3. Arhtur Hillard

    Arhtur Hillard New Member

    Joined:
    Jul 13, 2012
    Messages:
    3
    Likes Received:
    0
    I didn't bother listing all the equipment because I changed around all the equipment at various stages (amp/dvd player/speakers) and it's still a problem.
    Had a vague thought it could be the cable running directly to the rear speakers (it's the only hardware I didn't change). Maybe the cables are damaged and can transmit the TV/iPOD audio signal but not the DVD player signal? Do they run at very different strengths?
    I'll test that (probably stupid) theory today but if that doesn't wok then I don't know what else to try.
     
  4. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,038
    Likes Received:
    894
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    The "it would help to know what you have" was meant for "the surround sound"...
    So you switched the amps...what is "the surround sound"?
    Cause if I ventured a guess...
    Maybe your pre-pro is having a problem?
     
  5. Arhtur Hillard

    Arhtur Hillard New Member

    Joined:
    Jul 13, 2012
    Messages:
    3
    Likes Received:
    0
    Thanks for responding but I have no idea what you mean so I'm obviously in over my head trying to fix this.
    Anyway, we're ditching the two surround sound systems we have (one was a Bose unfortunately) and will get a cheap one today to replace them. Thanks for trying anyway.
     
  6. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,038
    Likes Received:
    894
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    Ok...
    You apparently have a "pre-pro/amp/receiver/HTib"...something...
    WHAT IS IT?
     

Share This Page