Wireless question-please help

Discussion in 'Computers' started by Tim L, Feb 5, 2008.

  1. Tim L

    Tim L Second Unit

    Joined:
    Jun 30, 1997
    Messages:
    323
    Likes Received:
    0
    okay I am new to this wireless world- but i finally did and it hasn't been easy. Bought a linksys wrt54gs-got it installed on my desktop (dell XP-comcast). got a new dell laptop inspiron 1501. after hours and hours talking with linksys tech support we finally got the laptop to recognize the router (lots of steps and redoing steps-I wrote some down- but most over my head).
    My issue is I have a connection on the laptop-but when i shut off the laptop and restart- it cannot establish or recognize the router-wireless connection. The check box where it says "use windows to configure wireless connection is unchecked again. So to re-establish I must go to start/run/service.msc -and go to wireless zero configuration-right click and click start. Then right click on wireless icon and wireless networks tab (which also keeps disappearing) and re-check the box-to tell windows to configure the connection. Anyone with more know how than me, know why this keeps happening? Is it a windows or a Dell issue? thanks
    Tim
     
  2. bpickell

    bpickell Agent

    Joined:
    Jan 30, 2008
    Messages:
    46
    Likes Received:
    0
    Seems like the hard way to do it, but if that's what they told you to do, make sure that under the wireless zero configuration service make sure it is set to automatic. That way it will start every time you restart your computer. If it were me though I would just set up a profile in my linksys software for the laptop and have it connect automatically.

    One thing I have seen with a lot of routers is if you turn off wireless broadcast and turn on WEP, the wireless cards tend to have a hard time finding the network for some reason. I have seen it happen way more than it should.
     
  3. Tim L

    Tim L Second Unit

    Joined:
    Jun 30, 1997
    Messages:
    323
    Likes Received:
    0
    actually it was the only way to re-activate the laptop so it would see the router. but I will look into your tip and look for that automatic setting. after searching around the web-it seems alot of people are having problems with their dell laptops..great. thanks for your help-I need all I can get.
    Tim
     

Share This Page