Onkyo 575x DTS Skipping

Discussion in 'Archived Threads 2001-2004' started by ChrisGlass, Apr 8, 2002.

  1. ChrisGlass

    ChrisGlass Auditioning

    Joined:
    Apr 5, 2002
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Hello all,
    I'd just joined and would like to say hi to you all. HI[​IMG].
    I am having some problems with my receiver and would like some help. I have a Onkyo 575x, about 9 months old, that for some reason seems to skip when-ever I run a DTS movie. I should clarify that only the soundtrack skips, not the video. My current system is as follows:
    Onkyo 575x
    Toshiba DVD 2710
    Paradigm Mon. 7's v2 mains
    Paradigm CC370 center
    Paradigm ADP170 rears
    Paradigm PS-1000 sub v3
    Panamax DBS500
    32" television (hoping to upgrade to HDTV)
    I have tried different DVD players but to no avail. I get the same response.[​IMG]
    Thanks in advance.
    Chris
     
  2. Baldemar Garcia

    Baldemar Garcia Stunt Coordinator

    Joined:
    Feb 4, 1999
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    0
    If you have main speakers set to 'small' and have Cinema Re-EQ turned on, some (most?) dts soundtracks will have dropouts. Change either option and you're good to go. Onkyo's stance is that Cinema Re-EQ is a Dolby function, not intended for dts material.
     
  3. ChrisGlass

    ChrisGlass Auditioning

    Joined:
    Apr 5, 2002
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the help Baldemar. I will give it a try.

    Chris
     
  4. Chuck C

    Chuck C Cinematographer

    Joined:
    Jan 6, 2001
    Messages:
    2,224
    Likes Received:
    1
    Trophy Points:
    0
    yep, I concur that Cinema re-eq is the culprit.
     
  5. Brent Hutto

    Brent Hutto Supporting Actor

    Joined:
    Aug 30, 2001
    Messages:
    532
    Likes Received:
    0
    Trophy Points:
    0
    Not much to add to the thread other than to say that my 575x was having frequent dropouts on DTS material so I did a HTF search and turned up this thread. I checked last night and behold, the "Cinema Re-Eq" was indeed engaged. Setting it to "Off" cures the problem.

    I didn't intentionally have it set to "On". It must have gotten switched somehow when I was rearranging equipment the other day. HTF to the rescue!
     

Share This Page