Jump to content

Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

- - - - -

2 questions about my RX-V871

  • You cannot start a new topic
  • Please log in to reply
5 replies to this topic

#1 of 6 OFFLINE   Raptor382


    Stunt Coordinator

  • 71 posts
  • Join Date: May 23 2011

Posted September 06 2013 - 05:14 PM

first, what version of HDMI is it?  ive looked online and on the yamaha website under the specs, and it wasn't listed.  I'm assuming that since it's a 3D AVR, that it is HDMI 1.4?


also, this receiver decodes dolby true HD and DTS MA, and dolby digital etc....


according to what i read, when playing a source that uses Dolby or DTS, you should use the "straight" or "surround decode straight" function.  This allows the AVR to play unprocessed audio.  However, in the past, on other AVR's, when I would play a movie that was DTS or Dolby, when the AVR received the signal, the display would change to show that, but this AVR is not doing that.  I dont have a blue ray player, i just use a Roku box for streaming media.  The movies on Vudu and Amazon instant video are all Dolby Digital 5.1 or Dolby Digital + 5.1, and when I play a movie, the display doesnt change to show it's playing dolby, it just says "straight".


Am i using the wrong decoder or does this AVR not display the signal type that is coming through it? (which would be odd if it did)

#2 of 6 OFFLINE   schan1269


    HTF Expert

  • 16,506 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted September 06 2013 - 05:44 PM

I don't own a Roku, but...


If its only option is to "turn on 5.1"...it must be PCM.

#3 of 6 OFFLINE   Chris Gerhard

Chris Gerhard


  • 1,278 posts
  • Join Date: Nov 08 2002
  • Real Name:Chris Gerhard

Posted September 06 2013 - 05:58 PM

I have a Roku LT connected to an RX-V471, I see Dolby Digital+ lit up with Vudu so the devices definitely can bit stream for AVR decoding. I am not using it with Netflix or Amazon but can and will check those services as well. I also have a Roku 2 XS in another room and can check it. You must have an incorrect setting if you aren't able to bit stream DD 5.1.

#4 of 6 OFFLINE   Type A

Type A

    Supporting Actor

  • 801 posts
  • Join Date: Apr 07 2007
  • Real Name:Ty
  • LocationPortland Oregon

Posted September 06 2013 - 06:28 PM

I think youre confusing source with processing.  Your source is either two channel, dolby or dts.  "Straight" just tells the Yamaha to pass those type sources along to your speakers with zero processing.  All other modes like standard, spectical , sci fi, drama ect ect ect ect take whatever the source is and processes it according to the descriptions in your owners manual for those sound modes.  Personally I dont use "straight", ever.  For all surround sources including lossless blu ray I use standard.  For two channel (music sources like cd player and pandora) I use all channel stereo.    Yamaha has some excellent processing modes, experiment and see what sounds good. Since I use height speakers to raise my dialog "straight" would bypass my height channels.  

JVC DLA-RS60U3D & DaLite High Power 106"
Paradigm Studio V.5 20 (5) & ADP590 (2)  
Hsu VTF-2 MK3 (2) & MBM-12 MK2 (2)

Yamaha RX-A3010 & Emotiva XPA5
Oppo BDP93 & Darbee DVP 5000

*My Home Theater Photo Journal*

#5 of 6 OFFLINE   Raptor382


    Stunt Coordinator

  • 71 posts
  • Join Date: May 23 2011

Posted September 06 2013 - 09:22 PM

you're right Type A, i may be mistaken on my terminology.  on this AVR, you can select "movie mode", which gives you the modes you mentioned (standard, spectical, drama, action, etc), or you can press the surround decode button repeatedly and for some sources, you can select PLII music, PLII movie, neo6: music, neo6:movie etc..), and then you can press the "straight" button. 


However, when watching movies via my Roku3 box, it selects the "straight" mode, and cant seem to change it.  If I repeatedly press the "surround decode" button, it just stays at "surround decode: straight", or i can press the actual "straight" button, and then it just says "straight", but i never seem to get any indicator that says it's playing dolby digital or anything. 


I may run out and get a BD player and see if that changes anything, as far as I can tell, there aren't really any audio options that you can change on the Roku box, it seems to be preset to just play whatever source the movie or program was broadcast in.

#6 of 6 OFFLINE   Raptor382


    Stunt Coordinator

  • 71 posts
  • Join Date: May 23 2011

Posted September 06 2013 - 09:41 PM

never mind, i figured it out.  lol it was simple


it was just a matter of what the display message setting was set to.  you can hit the "info" button and choose what you want the display to say, either set it to "input, decoder, or mode" i think were the options.  The info setting was set to "mode" and when i changed it to decoder, it displayed the Dolby digital + message. 

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users