Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Yamaha HTR 6130 need help


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 of 2 OFFLINE   warpdesign

warpdesign

    Auditioning



  • 1 posts
  • Join Date: Dec 31 2011

Posted December 31 2011 - 07:44 AM

My receiver seems to be really screwed up. I have no audio coming through the surround speakers. On the front of the unit there are lights for the speakers and only the L and R lights are lit up even though no audio comes through those speakers, mainly only through the center speaker. When I cycle through the speakers with the A/B/C/D/E button all the speakers say 0db except the two rear ones, those have - -. I've tried resetting it to the factory default but that didn't seem to fix anything. Any ideas what's going on with this thing?

#2 of 2 OFFLINE   gene c

gene c

    Producer



  • 5,732 posts
  • Join Date: Aug 05 2003
  • Real Name:Gene
  • LocationBay area, Ca

Posted December 31 2011 - 08:16 AM

You have to start with the silly things first. Are the speakers hooked up correctly? Are the other components hooked up with a digital connection like optical or coaxial and not the red and white analogs? Are the components (cable/satellite box, dvd player, etc) setup to deliver a surround sound signal and not a stereo signal? With dvd's you also have to make sure Dolby/DTS 5.1 is selected and not Stereo in the Discs audio setup menu's (most default to 5.1 but not all of them). In the receiver, have you selected Small for the size and Yes for the subwoofer and selected a proper crossover setting? Make sure you have selected the Digital audio output and not Analog. Try selecting a Surround Mode like Dolby ProLogic or DTS Neo:6 or better yet, All Channel Stereo. Have you tried increasing the individual speaker volume levels? Thry these simple things first.
"Everyday room": Panasonic 58" Plasma, Dish HD DVR, Pioneer Elite vsx-23, BDP-23 BR, dv58avi universal dvd player, Paradigm Studio 20 V1, CC-450, Dayton HSU-10 subwoofer.

"Movie/Music room": Toshiba 65" DLP, Dish HD receiver, Marantz 7005, CC-4003, BD-7006, Polk LSI25's-LSi7's-LSiC, 2 original Dayton 10" "Mighty-Mites" subwoofers. (subject to change without notice).
 
Also have  MB Quart Vera VS05 +.....too much to list. Help me.