Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo

My computers clock seems to lose abvout 5 minutes every day


  • You cannot start a new topic
  • Please log in to reply
19 replies to this topic

#1 of 20 OFFLINE   Mike Woods

Mike Woods

    Agent



  • 40 posts
  • Join Date: Jan 13 1999

Posted December 10 2001 - 05:54 AM

the title says it all. And I'm not exadurating that figure either. It's very, very annoying.
It only seems to have happened recently.

Athlon 1000, 256MB Ram running Windows XP home edition.

Any ideas?

Cheers,
Mike
6/16/99- The day the DIVX died

#2 of 20 OFFLINE   Chris Bardon

Chris Bardon

    Screenwriter



  • 2,071 posts
  • Join Date: Jul 04 2000

Posted December 10 2001 - 06:02 AM

Mine does the same thing occasionally, only under 98 SE and it's not only 5 minutes-sometimes lost 15 or 20 (although not recently).
XBox Live Gamertag:ChrisBardon

#3 of 20 OFFLINE   Kimmo Jaskari

Kimmo Jaskari

    Screenwriter



  • 1,529 posts
  • Join Date: Feb 27 2000

Posted December 10 2001 - 06:25 AM

Could be your BIOS battery about to give up.

If you have an always-on internet connection or connect fairly regularly you can solve the lagging clock problem with software though. Like this nice little program:

http://www.arachnoid...time/index.html
"If we do happen to step on a mine, Sir, what do we do?"
"Normal procedure, Lieutenant, is to jump 200 feet in the air and scatter oneself over a wide area." -- "BlackAdder 4"

#4 of 20 OFFLINE   MickeS

MickeS

    Producer



  • 5,065 posts
  • Join Date: Jul 24 2000

Posted December 10 2001 - 06:31 AM

It's not the battery, I'm pretty sure of that. I don't know what it is, but every computer I know of at work does the same thing. Mine started out being about 5 minutes behind, it's now 7 minutes behind. This is a brand new PC, my previous one did the same thing. They are running Windows 2000 Professional.

I installed a program called Dimension 4 from http://www.thinkman....ion4/index.html, it automatically sets my computer clock every 15 minutes (or manually, or whatever interval you want) to the correct time (need an internet connection).

The weird thing is that it's not "slowing down" and reaches the 7 minute lag, it just all of a sudden seem to be behind. I can set it, and then 15 minutes later it's 7 minutes behind, and stays there... it slows down a little bit, I'd say a minute or so a year it seems like.

Very weird, but I just accept it now...

EDIT: I just realized that the PC is not BEHIND, it's actually skipping AHEAD... might be different symptoms for the same problem though.

/Mike
/Mike

#5 of 20 OFFLINE   greg jones

greg jones

    Stunt Coordinator



  • 96 posts
  • Join Date: Jul 26 2000

Posted December 10 2001 - 06:44 AM

The computers at my office do this, also. We thought that it was the battery for the BIOS clock initally. I replaced a couple, but the problem persisted. We found out that it was becuase the workstations had Outlook open all the time. Seems that Outlook is enough of a powerhog that it slows the OS's clock. Don't know if this is your problem, but it fixed ours.
Greg

The Escape

#6 of 20 OFFLINE   MickeS

MickeS

    Producer



  • 5,065 posts
  • Join Date: Jul 24 2000

Posted December 10 2001 - 06:58 AM

I don't have Outlook open more than a few minutes a day, so I don't think that's it, but thank you for the tip.

/Mike
/Mike

#7 of 20 OFFLINE   Adam

Adam

    Stunt Coordinator



  • 143 posts
  • Join Date: Nov 03 1998

Posted December 10 2001 - 07:35 AM

I am not sure if this is your problem, but at my site the server synchronizes the clocks on all the workstations either at boot-up or at certain times during the day. The servers clock was five minutes slow and therefore, everytime it set your clock it would be five minutes behind. Of course this would only be noticed if you set your clock manually to the right time. If you did not change the clock on your computer, you would not notice it because it would just always be five minutes slow.

#8 of 20 OFFLINE   Ruben Zamora

Ruben Zamora

    Stunt Coordinator



  • 171 posts
  • Join Date: Sep 05 2000

Posted December 10 2001 - 07:42 AM

Double click the clock on XP and click the Internet Time Tab. It gives the option to Auto synch with an Internet CLOCK. see if that solves your problem.

#9 of 20 OFFLINE   Victor de la Uz

Victor de la Uz

    Auditioning



  • 4 posts
  • Join Date: Oct 08 2001

Posted December 10 2001 - 07:50 AM

I just thought I'd put my $0.02 in also. I thought I was the only one with this problem. If I let it go, I'll be behing over an hour in only one week! I've just gotten used to setting it all the time. It's just one more redundant thing I have to do with Windows. By the way, I'm on the old Win98 first edition and also run an "always-on" DSL connection. Besides the auto-setting time software that you have all so graciously provided links for, can't Microsoft just FIX the problem? That would be a novel idea...

#10 of 20 OFFLINE   Bill Kane

Bill Kane

    Screenwriter



  • 1,373 posts
  • Join Date: Feb 05 2001

Posted December 10 2001 - 08:03 AM

Take a look at the automatic, once-a-day freeware pinger Atomic Clock that works with most Windows, either when you boot up or in the background with DSL. I just disable or Exit the icon bug on the tray and forget about it.

I was losing a few minutes a day on my Dell and didn't want to have to think about replacing the battery Posted Image

#11 of 20 OFFLINE   Kimmo Jaskari

Kimmo Jaskari

    Screenwriter



  • 1,529 posts
  • Join Date: Feb 27 2000

Posted December 10 2001 - 08:56 AM

All PC's do lag or speed somewhat, I think, thus the time setting software. I just figured since the amounts were so huge perhaps it was about to act up more seriously than that...
"If we do happen to step on a mine, Sir, what do we do?"
"Normal procedure, Lieutenant, is to jump 200 feet in the air and scatter oneself over a wide area." -- "BlackAdder 4"

#12 of 20 OFFLINE   Mike Woods

Mike Woods

    Agent



  • 40 posts
  • Join Date: Jan 13 1999

Posted December 10 2001 - 09:14 AM

Hmmm, thanks for all those replies.

Ruben, I do that every day ( I have to now!) and it doesn't seem to make any difference.

I'm sure this didn't happen on my old PC.
And I've had this PC for 5-6 months and I'm sure it has only started in the last week or so.

There's that statisitc isn't there that the average home PC of today is more powerful than the computers that put man on the moon.

You'd have thought they could tell the time!

Oh and I'm still on dial-up, so those apps aren't that useful for me.
But thanks anyway.

Cheers,
Mike

(Any more ideas??)
6/16/99- The day the DIVX died

#13 of 20 OFFLINE   Michael Silla

Michael Silla

    Second Unit



  • 315 posts
  • Join Date: Jul 27 2001

Posted December 10 2001 - 01:14 PM

Ruben,

Thanks for the tip. Another reason to love WinXP.

Michael.

#14 of 20 OFFLINE   AndyVX

AndyVX

    Supporting Actor



  • 808 posts
  • Join Date: Aug 02 2000

Posted December 11 2001 - 10:58 AM

Wow, other people have this problem besides myself? This is the best day of my life Posted Image I'm glad I'm not alone, or going insane.

I've just kind of learned to except it, and every week or so I adjusted the clock back to normal.

I'm going to try out some of these programs though, and see what happens.

Thanks everyone.
Andrew

#15 of 20 OFFLINE   Daryl Furkalo

Daryl Furkalo

    Second Unit



  • 374 posts
  • Join Date: Dec 08 2000

Posted December 11 2001 - 05:01 PM

Interestingly all the clocks on the computers in our office at work do the exact same thing. Two exceptions though, the two computers that have UPS's. Every other one is all over the place with the time.

#16 of 20 OFFLINE   Glenn Overholt

Glenn Overholt

    Producer



  • 4,207 posts
  • Join Date: Mar 24 1999

Posted December 12 2001 - 02:04 AM

I had that problem for years too, and I don't mean one or two. Probably closer to 10 or 12.

I think that it is due to your software. Something you have set sometwhere in some program that has nothing whatsoever to do with the time is affecting your clock speed.

I was told to change batteries, double check connections and lots of other stuff (I build my own PC's), including getting new mobo's. You think that would solve it? Ha! No way!

The reason that I say that it is software is because of HP. I used to have a 4L and their software had a glitch in it that would kick my clock back exactly one hour. At random, of course. I'd be updating files before they were created.

Glenn

#17 of 20 OFFLINE   MickeS

MickeS

    Producer



  • 5,065 posts
  • Join Date: Jul 24 2000

Posted December 12 2001 - 02:29 AM

Mine synchronized itself (using Dimension 4) 15 minutes ago... now I looked at it and it was off by almost 8 minutes (434.90 seconds ahead to be exact). This is so weird....

/Mike
/Mike

#18 of 20 OFFLINE   Greg O' Connel

Greg O' Connel

    Stunt Coordinator



  • 191 posts
  • Join Date: Apr 10 2000

Posted December 12 2001 - 05:11 PM

I always thought that the clock-losing-time problem was simply the result of not re-booting your computer often enough. I had that problem, but I re-boot every day or so and it's solved.
"I hate television. I hate it as much as peanuts. But I can't stop eating peanuts." - Orson Welles

#19 of 20 OFFLINE   John Chow

John Chow

    Second Unit



  • 313 posts
  • Join Date: Sep 18 1998

Posted December 13 2001 - 01:54 AM

With Win2K, the OS clock synchronizes with your bios clock after a reboot (or at least I believe so). If you leave your system on with Win2K on for a week, look at the time. Then reboot, you will notice quite a change in the time. XP probably does something similar. Additionally, each computer motherboard manufacturer probably has their own spec as far as the amount of time you can lose in a day. 5 min seems excessive though.

#20 of 20 OFFLINE   MickeS

MickeS

    Producer



  • 5,065 posts
  • Join Date: Jul 24 2000

Posted December 13 2001 - 04:15 AM

Quote:
If you leave your system on with Win2K on for a week, look at the time.

If that's the case, it would explain why my time is off by 8 minutes... I haven't rebooted in months!

But I think that when I did reboot, I still had the problem.

/mike
/Mike




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users