Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.


Photo
- - - - -

New Panasonic XR-55... dreaded Overload...


  • You cannot start a new topic
  • Please log in to reply
2 replies to this topic

#1 of 3 OFFLINE   Matthew Furtek

Matthew Furtek

    Stunt Coordinator



  • 133 posts
  • Join Date: Nov 29 2001

Posted June 08 2007 - 09:40 PM

Hello, I recently purchased a new Panasonic XR-55, and so far twice within the first month of owning it I got the overload error. Both times occurred when it had been on for an extended period of time (at least over 24 hours) and I would describe it as more than a bit warm on the left side. I also had to disconnect the left surround channel due to WAF, but I only disconnected the wire from the speaker and not the back of the receiver... unsure what having an infinite impedence would do there. Using a set of JBL NSP1s that I bought 3 years ago, with a BIC H-100. I am very happy with the set-up, just got a bit freaked out. As a remedy I now turn the receiver off instead of leaving it on. I also think my 2 year old son might've cycled the power on-off a few times... while it was warm. Yes, I deserve a good yelling. So far that has solved my problem. Both times after overload I was able to turn the receiver back on. I've been listening at around -50 dB or less... yes an apartment (at least we are downstairs). Should I be concerned enough to have it serviced? If it happens again without heat I'll be concerned.... I just wanted to share my experiences and wonder if any other owners of this receiver have had similar occurrences. I can see why people want a heavy receiver... probably acts as a better heat-sink... but I'm very happy with this receiver... wish I could drive it a little louder.

#2 of 3 OFFLINE   Ed Moxley

Ed Moxley

    Screenwriter



  • 2,701 posts
  • Join Date: May 25 2003
  • Real Name:Ed
  • LocationEastern NC

Posted June 09 2007 - 03:44 AM

Most of the time a receiver goes into protection mode, it's because a frayed speaker wire, is touching something it shouldn't. Speaker wires are made up of several strands of wire, and it's very easy to have one little strand, be pushed aside when inserting the wire into the back of a speaker or back of receiver. Double check the connections, on both ends, for each speaker. Could be hard to see one strand of wire, so I'd remove each connection, retwist the wires and reconnect carefully, just to play it safe. One other possibility, but less probable, is that you're trying to drive 4 ohm speakers, with an 8 ohm receiver. This can cause the same type problem. 4 ohm speakers will put a very heavy load on an 8 ohm receiver. One more thing.............. Is the receiver getting plenty of breathing room? Is it in a tight space, in an entertainment center? Is something sitting on top of it, covering up the vent holes? Good luck!
Samsung HL61A750 (LED DLP)            Onkyo TX-SR805
Oppo BDP-83 Blu ray                                  Polk Audio LSi9
Polk Audio LSiC                                  Sony SS-MB100H
SVS PC12-NSD (Sub)                       ...

#3 of 3 OFFLINE   FeisalK

FeisalK

    Screenwriter



  • 1,245 posts
  • Join Date: May 01 2003

Posted June 09 2007 - 04:04 AM

doesn't switching off the offending speaker in setup have an effect? I'd really disconnect the wires from the back, and change setup to NONE
>
DVD-A registry for hirez/surround audio
Bluray, DVD-Audio, DAD/HDAD, DualDisc, MVI




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users