Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Problem with Widescreen TV


  • You cannot start a new topic
  • Please log in to reply
8 replies to this topic

#1 of 9 OFFLINE   Jedrek

Jedrek

    Stunt Coordinator



  • 77 posts
  • Join Date: Oct 21 2002

Posted January 11 2005 - 04:38 PM

I recently bought a Tobshiba HD Widescreen tube TV. The problem I have is most evident when I'm watching DVDs. There are reletively faint horizonal lines that are visible on the screen from top to bottom. They don't move, they just appear as if they are part of the picture. They aren't so noticable when watching cable (I don't have HD-TV) or a film on DVD, because of the grain. But its really obvious when watching a traditionally animated movie, because of the solid colors. I made sure everything was plugged in correctly, but it appears that the problem doesn't have to do with interferance, because as I said, the lines don't move, and seem like they are part of the picture. I've asked people at Best Buy about it, and they say its a problem with the TV itself. I'm just wondering if anybody's seen any problem like this to get some further input. I hope to get some pictures of the problem online soon, and when I do, I'll post them. But until then, any suggestions would be helpful. Thanks in advance.
My Ever Growing DVD Collection
**My New Home Theater//UNDER CONSTRUCTION**

#2 of 9 OFFLINE   Antonio_B

Antonio_B

    Stunt Coordinator



  • 187 posts
  • Join Date: Oct 17 2002

Posted January 12 2005 - 12:28 AM

Try unplugging every input,one by one and check if the problem persists.

#3 of 9 OFFLINE   Harold Southard

Harold Southard

    Stunt Coordinator



  • 138 posts
  • Join Date: Dec 31 2003

Posted January 12 2005 - 12:33 AM

What dvd player are you using? How are you connecting it? Not real sure what you are describing, can you post a pic? Is your dvd player prog. Scan? What anim dvd is it? Is it Brother Bear, if so you may be seeing color banding. We need more info to try to help you.

#4 of 9 OFFLINE   Tom#B

Tom#B

    Stunt Coordinator



  • 53 posts
  • Join Date: Jan 27 2004

Posted January 12 2005 - 01:36 AM

Jedrek,

Your post doesn't say which Toshiba you have. But some Toshiba owners describe the dreaded white line issue. If you have any of the H83/H84 sets, you should look at the thread over at AVS. Just search for discussion of the white line issue.

http://www.avsforum.....ighlight=46H84

Good luck.

Tom

#5 of 9 OFFLINE   Tom#B

Tom#B

    Stunt Coordinator



  • 53 posts
  • Join Date: Jan 27 2004

Posted January 12 2005 - 01:40 AM

Specifically, look at post #412 on that thread and the ones that follow. Tom

#6 of 9 OFFLINE   Jedrek

Jedrek

    Stunt Coordinator



  • 77 posts
  • Join Date: Oct 21 2002

Posted January 12 2005 - 12:27 PM

Sorry for leaving out some details, I made the original post in a hurry. The Toshiba I have is 26HF14. It's 26 inches, and as I said, a tube TV. The DVD player I have is a part of a Panasonic SA-HT692 home theater system. The player and reciever are all in one, and it includes a subwoofer and five speakers. The animated movie DVDs I've played are "Spirit: Stallion of the Cimarron", "The Emperor's New Groove", and "Home on the Range". I'm well aware of the color banding issue, but that's not my problem. My problem actually looks kind of similar to color banding, but its more consistent - all the horizonal lines are evenly spaced and look exactly the same on each DVD I watch. I still haven't gotten a picture yet, but I'll try to have it up tonight.
My Ever Growing DVD Collection
**My New Home Theater//UNDER CONSTRUCTION**

#7 of 9 OFFLINE   ChuckSolo

ChuckSolo

    Screenwriter



  • 1,160 posts
  • Join Date: Jun 26 2003

Posted January 12 2005 - 02:08 PM

Sounds like a problem with the masking in the tube. It sounds very similar to what some models of Sony Trinitron tube TV's experience. If that's the case, there's really nothing that can be done since it would be normal for that TV unless the mask is really messed up.

#8 of 9 OFFLINE   Jedrek

Jedrek

    Stunt Coordinator



  • 77 posts
  • Join Date: Oct 21 2002

Posted January 15 2005 - 01:28 PM

Well, I went ahead and took the Toshiba back and got a 30 inch Phillips instead. Of course, now I have a new problem. (rolls eyes) After I turn on the TV, if I switch AV channels, there'll be this odd grey interferance at the top of the screen. But if I turn the TV off, and back on, it goes away . . . as long as I don't switch AV channels again. It's no big deal, since I know how to fix it when I want to watch a movie, but its just annoying.
My Ever Growing DVD Collection
**My New Home Theater//UNDER CONSTRUCTION**

#9 of 9 OFFLINE   JudgeC

JudgeC

    Auditioning



  • 3 posts
  • Join Date: Jan 15 2005

Posted January 16 2005 - 08:13 AM

I have the exact same problem with my Toshiba 26HF84 CRT. (horizontal lines) Only it's with pretty much everything, not just animated things. It's extremely distracting and very disappointing. It's mostly in darker, or red areas. I figured it might be because I have a terrible $50 DVD Player. So I just ordered the Toshiba SD-5970 for the HDMI output. (I am on a very tight budget here) And I'm waiting for it to come in and see if that fixes it. If not, I am going to have to contact toshiba. I can try and take pictures later for examples.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users