Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Can't get sound to play on my AV receiver!!


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 of 2 OFFLINE   kurt_fire

kurt_fire

    Stunt Coordinator



  • 183 posts
  • Join Date: Dec 29 2002

Posted June 17 2004 - 10:12 AM

Okay, here's my problem. I just got my new 51" sony HDTV today and I want to be able to hear just the standard sattelite sound out of my surround sound setup. I ran an audio cable from my TV sound out to the video 1 sound-in feed of my onkyo receiver. i have cable and only watch satellite for HBO and nfl ticket.

now my sony has 2 different sound-outs. the 2nd one says variable/fixed next to it. now i know what that means but i'm still having problems.

when i put my tv into video 1 (which is where i have my sattelite going to via s-video and RCA sound cables) my receiver on video 1 doesn't produce any sound for the sattelite. it still shoots out the cable sound which is NOT what is showing onscreen. now i did get sound to come through for sattelite but i had to first turn off the speakers on my TV (which i dont' want to have to do everytime) then adjust the volume using the variable/fixed options.

please help!! how can i get the sound for my sattelite to play out of my TV and surround sound system at the same time!!

#2 of 2 OFFLINE   Drew_W

Drew_W

    Screenwriter



  • 1,718 posts
  • Join Date: Jul 02 2003

Posted June 17 2004 - 05:53 PM

Connect your satellite receiver not your TV to your A/V receiver. I'm not sure why if you have an audio setup you'd *EVER* want to use your TV speakers.
I gave up on tracking my collection and actually started watching what I have.