Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

yellowing on a200 picture


This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

#1 of 9 OFFLINE   ericLee

ericLee

    Stunt Coordinator



  • 135 posts
  • Join Date: Oct 15 2002

Posted April 28 2004 - 04:19 PM

I've started to notice a yellow coloration on the bottom of my picture on my panasonic a200u. I was watching a b&W movie and the bottom 5 inches had a yellow tint to it. You can see it relly well without color. I've never noticed it before, just recently after I remounted the projecter. Does anyone have an idea of what it could be?

#2 of 9 OFFLINE   Bob Maged

Bob Maged

    Stunt Coordinator



  • 173 posts
  • Join Date: Aug 09 1999

Posted April 29 2004 - 02:12 AM

How many hours do you have on the PJ? It sounds like it may be degradation of the blue panel polarizer plate. The Panasonic on-line parts store sells the replacement part for under $100. Search this forum as well as avsforum.com for details.

#3 of 9 OFFLINE   Michael TLV

Michael TLV

    Screenwriter



  • 2,909 posts
  • Join Date: Mar 16 2000
  • Real Name:Michael Chen
  • LocationCalgary, Alberta

Posted April 29 2004 - 07:07 AM

Greetings

Yes, sounds like the polarizer filter degradation ... starts to become really noticeable after 1000 hours ...

I see it creeping in on my AE300 now at 700 hours ...

regards
Michael @ The Laser Video Experience
THX Video Systems Instructor/ISF Instructor
Lion A/V Consultants Network - TLVEXP.com


#4 of 9 OFFLINE   ericLee

ericLee

    Stunt Coordinator



  • 135 posts
  • Join Date: Oct 15 2002

Posted April 29 2004 - 06:42 PM

I have 582 hours on it. Shouldn't this be covered in the 1 year warrenty? The projector is less than a year used.

#5 of 9 OFFLINE   Michael TLV

Michael TLV

    Screenwriter



  • 2,909 posts
  • Join Date: Mar 16 2000
  • Real Name:Michael Chen
  • LocationCalgary, Alberta

Posted April 30 2004 - 01:38 AM

Greetings

You can try ... for warranty.

(Wonder aloud if this is akin to the brake pads wearing out on a car ... and if that is covered by car warranty.)

Regards
Michael @ The Laser Video Experience
THX Video Systems Instructor/ISF Instructor
Lion A/V Consultants Network - TLVEXP.com


#6 of 9 OFFLINE   Bob Maged

Bob Maged

    Stunt Coordinator



  • 173 posts
  • Join Date: Aug 09 1999

Posted April 30 2004 - 01:45 AM

Yes, I believe that this would be covered by the one-year warranty -- the bulb is specifically excluded (90 days for the bulb) but all other parts are covered. It is a shame that you are having this problem after less than 600 hrs. Do you run the bulb in economy mode? Have you cleaned or changed the air filter regularly? Do you run the fan in low or high? I ask because I am a little paranoid about having this problem occur on my PT-L200U. I always run the bulb in economy mode with the fan on high. I replace the air filter every 100 hrs (they are available direct from Panasonic for just 90 cents each). After 1375 hrs in 10.5 months in service I have seen no evidence of polarizer plate degradation on my PJ.

#7 of 9 OFFLINE   ericLee

ericLee

    Stunt Coordinator



  • 135 posts
  • Join Date: Oct 15 2002

Posted April 30 2004 - 04:48 AM

I run everything on low. I havent replaced the filter and I've cleaned it a couple of tiimes. But the strange thing is I've only noticed the yellowing this week after I took the projector down and remounted it. maybe it could be dust ? I'll contact support to see what happens.

#8 of 9 OFFLINE   Eric Hahn

Eric Hahn

    Agent



  • 49 posts
  • Join Date: Jan 12 2004

Posted April 30 2004 - 05:33 AM

Maby try blowing it out like if you had a dustball, and see if it changes??

I would hate to think I could have a problem like that in that short of hours, but who knows,

Is that a replaceable part, without having problems lining up the panels?

I have orderd some filters , I am waiting,to get them, I am just over 200 hours on my l200u, I just got it at 150 hours.

:b

#9 of 9 OFFLINE   ericLee

ericLee

    Stunt Coordinator



  • 135 posts
  • Join Date: Oct 15 2002

Posted April 30 2004 - 04:26 PM

I tried blowing it out today and it's still there, I'll have contact paasonic for service.