Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

RXV 2200 Volume Control


  • You cannot start a new topic
  • Please log in to reply
6 replies to this topic

#1 of 7 OFFLINE   Cathy

Cathy

    Extra



  • 18 posts
  • Join Date: May 30 2002

Posted March 25 2003 - 11:01 AM

Hello Everyone,

I have a Yamaha RXV2200 and I'm having a hard time controlling the volume of the receiver through the remote control. I was able to do it just a few times, but for some odd reason, it doesn't work anymore. The rest of the remote works without any trouble. Am I missing something here? It doesn't work in (or out of) 6CH Input. Can anyone help?

Thanks in advance,
Cathy Posted Image

#2 of 7 OFFLINE   Bob McElfresh

Bob McElfresh

    Producer



  • 5,183 posts
  • Join Date: May 22 1999

Posted March 25 2003 - 02:02 PM

Do you have the "Silver Brick" remote? Check for a slide switch on the side. Changing this switch can change the signals for volume UP/DOWN on the receiver to being the volume control for the TV.

#3 of 7 OFFLINE   Cathy

Cathy

    Extra



  • 18 posts
  • Join Date: May 30 2002

Posted March 26 2003 - 01:14 AM

Hi Thanks Bob, but I don't have the Silver Brick Remote. I have a black one with a slide-out cover at the bottom. I think it's the RAV224. Thanks again!

#4 of 7 OFFLINE   Jamie Doucette

Jamie Doucette

    Stunt Coordinator



  • 103 posts
  • Join Date: May 03 2002

Posted March 26 2003 - 02:51 AM

Hi, I know this is silly, but have you tried replacing the batteries? Is there direct sunlight shining on the IR receptor on the receiver, that could cause interference? Is there a remote reset button that resets it back to factory settings? Try that. Hope one of those works.
Jamie Doucette
---The Crazy Canadian

#5 of 7 OFFLINE   Cathy

Cathy

    Extra



  • 18 posts
  • Join Date: May 30 2002

Posted March 28 2003 - 02:02 AM

Hello Jamie Thanks for the suggestion, but those were the first things I checked for when my remote went on the fritz. I haven't found a reset button yet though. Maybe I'll look. Thanks again! Cathy

#6 of 7 OFFLINE   DerekF

DerekF

    Stunt Coordinator



  • 184 posts
  • Join Date: Nov 26 2001

Posted March 29 2003 - 01:48 PM

I have the same remote/receiver, and have never had any problems. The volume control is one of the few (only?) commands that requires IR-repeating though (repeatedly sending out signals)...so maybe that part of it is malfunctioning....

Not much help huh? Posted Image

#7 of 7 OFFLINE   Bob Sheen

Bob Sheen

    Stunt Coordinator



  • 97 posts
  • Join Date: Apr 13 2002

Posted March 29 2003 - 08:29 PM

Hi Cathy, I had the exact same problem with the remote for my RXV2200. Actually, 1st it was the volume that wouldn't work and then other buttons stopped working as well like the "changing channels" buttons. There was something wrong with the contacts points. It wasn't fixable and my dealer ordered another one for me through the warranty. Not sure if you're unit is still under warranty?........but i have seen factory replacement remotes for the RXV2200 on Ebay for about $50. I think that a new one from Yamaha was in the neighborhood of $150.00 Of course, you may want to consider a "replacement" remote as well. Good luck..........Bob




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users